Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #1049740

    The Avia layout builder has stopped loading on all new pages.
    I can load previously created pages and see the Avia Builder, however all new pages will not load the Avia Builder.

    WordPress V5.0.2 Enfold V4.5 PHP V7.3

    • This topic was modified 7 months, 2 weeks ago by  jpdietz.
    #1049902

    Hey jpdietz,

    Did you select to use the Classic Editor in the theme options? If that doesn’t help then please post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1050040

    Where would I find the option to select the “Classic Editor”?

    The bullet points are as follows for “Enfold Theme Options”
    * Frontpage Settings
    * And where do you want to display the Blog?
    * Logo
    * Favicon
    * Page Preloading
    * Lightbox Modal Window
    * Error 404 Page
    * Maintenance Mode

    #1050041
    This reply has been marked as private.
    #1050269

    Hi,

    Could you try to update to 4.5.2? You will get the option after that: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update

    You could disable Gutenberg manually as well in your functions.php file:

    // disable for posts
    add_filter('use_block_editor_for_post', '__return_false', 10);
    
    // disable for post types
    add_filter('use_block_editor_for_post_type', '__return_false', 10);

    Best regards,
    Rikard

    #1051458

    Update to V4.5.2 did not resolve the issue.

    Also, what “Functions” file are you referring to? There are multiple “Functions.php” files.

    ***Nevermind, It seems to have changed location, the layout editor is now at the top of the page, rather than the bottom… ***

    • This reply was modified 7 months, 2 weeks ago by  jpdietz.
    #1052177

    Hi,

    Thanks for the update, so everything is working as it should then?

    Best regards,
    Rikard

    #1069754

    @rikard or any awesome Kriesi ppls – the avia layout builder does not show on any new pages or posts, and only on some of the existing imported enfold theme demo pages.

    Also I’m getting the following error (in wordpress admin>enfold theme options menu>theme update) when trying to manually check for enfold theme updates:
    Errors occured checking on 2019/02/20 23:20:
    Download Package URL: Errorcode 403 returned by Envato: Forbidden:
    – response_code: 403
    – reason: scope-missing

    I’d greatly appreciate any help, I included temp admin login credentials in private msg below if anyone can hop in and save the day. Thank you for your help!!

    #1070633

    Hi s7an7onc,

    Thanks for the login details, though there is a htaccess prompt before the login page. Please post those details in private as well.

    Best regards,
    Rikard

    #1070635

    Hi,

    For the 403 error please refer to this: https://kriesi.at/documentation/enfold/theme-registration/#toggle-id-5

    Best regards,
    Rikard

    #1071596

    Thank you Rikard! I included the details in the private message.

    #1071601

    Thanks, I checked out the link you shared on the Envato tokens and logged in to check the token details. They appear to match up.

    I haven’t customized the Enfold theme much yet so if we need to hit a reset button I can do that, I’ll trust your expertise and direction.

    I did think maybe I could try downloading the theme again from envato downloads and reinstalling the zip file, but having you check it out first would be the less invasive and more logical, so again thank you kindly for your help!

    Stanton

    #1072944

    Hi Stanton,

    Thanks for that, I updated your theme to 4.5.4 and selected to use the Classic Editor in the main page of the theme options. The layout builder is working fine now.

    Best regards,
    Rikard

    #1073542

    Thank you Rikard!! Greatly appreciate your help and service excellence, cheers!
    Stanton

    #1073915

    Hi Stanton,

    Great, I’m glad we could help help and sorry for the problem.

    Best regards,
    Rikard

    #1120024
    This reply has been marked as private.
    #1120089

    Hi scheruku,

    Sorry for the problem. I see that you are running an old version of the theme, could you try to update to the latest version (4.5.7) to see if that helps please? The update to 4.5.x has to be done manually from the version you are running, please refer to my replies in this thread: (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541″ rel=”noopener” target=”_blank” rel=”nofollow”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541

    You can either update manually via FTP: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update” rel=”nofollow”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update, or use a plugin to upload the theme zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Also please try to upgrade your PHP version, we recommend using 7.1 or 7.2.

    Best regards,
    Rikard

    #1120365

    Thanks for your reply. I tried updating the theme and it worked for me

    #1120437

    Hi scheruku,

    Great, I’m glad that you got it working and thanks for the update.

    Best regards,
    Rikard

Viewing 19 posts - 1 through 19 (of 19 total)

You must be logged in to reply to this topic.