Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1271916

    Hello,

    I can’t edit my pages. The layout builder is always loading without stopping.

    On the other hand, I create a new “TEST” page and the layout builder works.

    Help me please !

    • This topic was modified 1 week, 6 days ago by  virtualcom91.
    #1272064

    Hey virtualcom91,

    There is a htaccess login prompt before the WordPress login page, could you post login details for that in private as well please?

    Best regards,
    Rikard

    #1272265
    This reply has been marked as private.
    #1272316

    Hi virtualcom91,

    Thanks.
    Can you try to enable the Advanced Layout Builder Debugger: https://kriesi.at/documentation/enfold/intro-to-layout-builder/#debug-mode ?
    I tried to add it via Appearance > Theme Editor however I’m getting this error:

    Quelque chose a mal tourné. Votre modification n’a peut-être pas été enregistrée. Veuillez réessayer. Il est également possible que vous deviez corriger manuellement et téléverser le fichier par FTP.

    Best regards,
    Nikko

    #1272333

    Ok Nikko, I edited theme fonction.php and I transfered it via filezilla.

    #1272343

    Hi virtualcom91,

    Thanks, I tried to test it however it still returns a 403 forbidden error in the web console.
    Can you try to disable mod_security, here’s a video showing how to disable it in cpanel: https://www.youtube.com/watch?v=jwjAr0TcliE

    Best regards,
    Nikko

    #1272350

    OK. It’s done!

    #1272424

    Hi virtualcom91,

    Thanks, I have checked your site and it seems to work properly now.
    You can disable the Advanced Layout Builder Debugger.
    Let us know if you need further assistance.

    Best regards,
    Nikko

    #1272455

    Wonderful !!! Thank-you ! what was the problem ? idlike to know please because i lost lot of time on it . Thank you.

    #1272457

    Ok MOD SECURITY is the PROBLEM.

    I put on MOD SECURITY and again, it doesn’t works. When i disable it. It works !

    Why ?

    #1272459

    Hi virtualcom91,

    You’re welcome :)
    Since the error showing in the web console is 403 forbidden and it was resolved by turning off the mod_security and you also mentioned it was working before then your server/hosting provider most likely have made some restrictions that prevented layout builder from working.
    Just let us know if you need further assistance :)

    Best regards,
    Nikko

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.