Tagged: , ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1252700

    Does anyone face the same issues as me when working with the in built data table module of the Avia Layout Builder? Every time a create a simple data table it crashes. I get to about 10 rows down of data inserted, press save and then click to view the page and it just goes showing maybe one random cell. In the backend I then see that the table has crashed and I have to redo all of the work.

    It’s very tedious.

    #1252891

    Hey johnosjourney,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

     

    Also, please give us a link to the page mentioned.
    Best regards,
    Nikko

    #1252928

    The above is the link to the page in question.

    #1252951

    I tried doing it all in one go without stopping to save half way through. This time it breaks after Row 9.

    #1253158

    Hi johnosjourney,

    Thanks for giving us admin access.
    The problem isn’t the number of rows but there are characters used that breaks the table.
    You can fix this by following the instruction on the documentation: https://kriesi.at/documentation/enfold/intro-to-layout-builder/#using-special-characters

    Best regards,
    Nikko

    #1255944

    Hey Nikko,
    When I use a shortcode, there is a mention that the start and end code might break something and then refers to the same page as you mentioned.
    But I’ve tried to implement the solution, but that doesn’t work!? :-S

    Instead of [instagram-feed] I have to change that to ###91### instagram-feed ###93### but that doesn’t work. I’ve downloaded and installed the plugin that’s needed for that too.

    grt Boris

    #1256041

    Hi Borissimo,

    It only works if those are intended to be just text but if its shortcode then you should use [instagram-feed]

    Best regards,
    Nikko

    #1256047

    Hey Nikko,

    Aha ok, so if it’s shortcode, it doesn’t break anything and I should ignore it?

    grt Boris

    #1256069

    Hi Boris,

    I actually tested a shortcode inside the table and it works without breaking anything.
    I think this should be the case in most shortcodes if not all.

    Best regards,
    Nikko

    #1256134

    Ok, thx, good to know! :-)

    #1256257

    Hi Borissimo,

    You’re welcome :)

    Best regards,
    Nikko

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.