Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #905677

    Hallo,
    wir haben vor ein paar Tagen auf enfold 4.2.2 upgedatet. Trotzdem erscheint (wie bereits vor dem Update) bei Aktualisierung immer eine 1 auf rotem Hintergrund. Demnach müsste wordpress oder das theme oder ein plugin nicht aktuell sein.

    Jetzt habe ich festgestellt, dass die Version vom Layerslider offensichtlich nicht aktuell ist:
    “An update is available for LayerSlider WP!
    You have version 6.6.7. The latest version is 6.6.8.”

    “Plugins
    Alle Plugins sind auf dem neuesten Stand.
    Themes
    Alle Themes sind auf dem neuesten Stand.
    Übersetzungen
    Alle Übersetzungen sind auf dem neuesten Stand.”

    Könnte das der Grund für diese Meldung (1 auf rotem Hintergrund) sein ?
    Ich gehe mal davon aus, dass es nichts bringen würde, Layerslider upzudaten (wenn es überhaupt geht), weil der Layerslider ja immer im Zusammenhang mit der aktuellen Version von enfold getestet wird, richtig ?

    UPDATE: ich habe gerade (leider zu spät) gesehen, dass das hier auch schon angesprochen wurde:

    Danke für Infos

    Viele Grüße
    Hans-Gerd Gerhards

    • This topic was modified 3 years, 3 months ago by  hagege.
    #906448

    Hey hagege,

    Can you please post the question in English for us as our support that speaks German is away?

    Thank you

    Best regards,
    Basilis

    #906492

    Hey Basilis,
    thanks for answer.
    The issue is the same, which is described in the post above:
    “Hi I have several sites using Enfold, and I have noticed, on all of them, even though all plugins are up-to-date, the left toolbar is always showing 1 plugin update (1 in red circle next to plugins). This is on all my sites running Enfold. When I check the plugins, there are none needing updating.”
    Issue with Layerslider

    Unfortunately, this is a very confusing situation because a long time I didn’t know that the problem connected with Layerslider.
    I would be glad about a permanently solution.

    Cheers,
    Hans-Gerd

    #907302

    Hi,

    The issue will be solved on the upcoming version from us!
    Do not worry at all, we appreciate your patience.

    Best regards,
    Basilis

    #907397

    Hi Basilis,
    thanks for answer

    Best regards,
    Hans-Gerd

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.