Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1076481

    Need some help.

    Advanced layer slider not working or displaying correctly

    I have 3 images in it and it will not work.

    • This topic was modified 4 months, 1 week ago by  scottnagle.
    • This topic was modified 4 months, 1 week ago by  scottnagle.
    #1076558

    Hey scottnagle,
    Please include a admin login & FTP access in the Private Content area, so we can take a look.

    Best regards,
    Mike

    #1076594

    Also can’t figure out how to make the menu bar not transparent.

    I also notice this error in Chrome java console:

    shadow.png:1 GET https://greenherb312112023.wpcomstaging.com/wp-content/themes/enfold/config-layerslider/LayerSlider/static/layerslider/skins/fullwidth/shadow.png 404

    When I look in the install zip file, in this path I don’t see this shadow.png file.

    #1076804

    Hi,
    WordPress.com is not letting me log into your site, I think we are going to be limited on WP.com because it doesn’t allow full access. Are you planning to get a webhost for your site?

    Best regards,
    Mike

    #1077117

    I switched to a Hostgator hosted WordPress account,

    But now I’m getting an error right away wen I preview the theme:

    Fatal error: Can’t use function return value in write context in /home2/cryptobones/public_html/wp-content/themes/enfold/includes/helper-post-format.php on line 213

    #1077148

    Hi,
    Thanks for the login, I see you are using PHP version 5.4.45 where the minimum recommended version is 5.6
    This will cause many issues, please ask your webhost to update the PHP. It is standard that v5.4 is too old.
    While you are talking with them ask to change your PHP time limit, right now it’s 30 seconds, try to get 90, 180, or unlimited.

    Best regards,
    Mike

    #1078060

    Milke, thanks so much the update fixed the error I was getting.

    Another issue I am having is that the WordPress site with this theme is loading very slow. Like 10 seconds to load the home page.

    Any suggestions on how to speed it up?

    #1078078

    Hi,
    Do you mean that updating your PHP fixed your error because I didn’t upload any files.
    As for making your site load faster(Purchase code hidden if logged out)(Purchase code hidden if logged out) -yslow”> please see this article.

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.