Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #1219767

    Hello.
    The problem is this: It is impossible to edit entries in the admin panel of WordPress /
    You go to the Records – Choose a Record – Edit it – Click on UPDATE – and that’s it !!! Either Error immediately, or you will have to wait 3-5 minutes.

    1. I appeal to you since I tried to disable all plugins – it didn’t help!
    2. I tried changing the Theme Template – Everything works great!

    Help me please. What could be the problem?

    Screenshot: https://monosnap.com/file/VrWv0AONkB1lP2FDLVEDwBcwSd16cd

    #1219779

    In my opinion, I found the Problem: I read on your forum that in order to change the text “Home” in cheb crumbs, you need to add this CODE in Function.php:

    add_filter(‘avia_breadcrumbs_args’, ‘avia_change_home_breadcrumb’, 10, 1);
    function avia_change_home_breadcrumb($args){
    $args[‘show_home’] = ‘Home Page’;
    return $args;
    }

    It turns out that he does not fit. WordPress admin panel starts to slow down significantly.

    If so, can someone tell me how to change the text “Home” in breadcrumbs?

    #1219787

    No, I was wrong. All the same, the same trouble ((

    #1219805

    Hi,

    I could not switch profile language to English and could not find Records.

    Could you please post FTP logins here privately as well? Also, can we de-activate all active plugins for testing purposes?

    Regards,
    Yigit

    #1219809

    Yes of course. You can try to deactivate all plugins.

    #1219812

    If this helps, then here is what Hosting Support wrote:

    Hello, we have collected the stress log of the process. Judging by the stress log, the site at some point endlessly starts accessing cache files, deleting and regenerating them. Try to test the site with a disabled cache, as well as using another caching plugin.

    The strain log is located in the file: /home/admin/web/ulovanet.ru/public_html/wp-admin/strace.txt.

    #1219815

    Hey,

    That actually helps. I went to Enfold theme options > Performance and chose to disable timestamps in “Unique timestamp of merged files”. This is a known issue caused by timestamps on certain servers – https://kriesi.at/documentation/enfold/optimization/#troubleshoot

    If issue was related to that, it should be fixed now. Could you please check the issue once again? :)

    Regards,
    Yigit

    #1219818

    Yes, now everything seems to be fine. Quickly responds. Although, to be completely sure, I need more time.

    Thank you very much. And please tell me: The code for the Change is the text in bread crumbs, I can add it again. I understand that it was not in him …?

    #1219821

    I have never seen such a fast Support !!! Even when I had PAYED – anyway I had to wait a long time for the answer …

    I’m in shock! Surprised !!! Super. Many thanks

    #1219823

    Hey,

    Glad it is working fine now!

    Please add following code to bottom of Functions.php file and adjust the text as needed

    add_filter('avia_breadcrumbs_args', 'avia_change_home_breadcrumb', 10, 1);
    function avia_change_home_breadcrumb($args){
    $args['show_home'] = 'My Home';
    return $args;
    }

    If that is not what you meant, please elaborate on the changes you would like :)

    Regards,
    Yigit

    #1219827

    The problem remains ((Also, the admin panel loads for a long time or in error …

    #1219828

    I cleaned the cache. It still doesn’t work ((

    #1219830

    I don’t understand anything at all: That works fine, fast. That doesn’t work at all ((What’s going on, I don’t understand

    #1219911

    Hi,

    Could you please try de-activating all active plugins now and check if that helps?
    Also, could you please point out how we can reproduce the issue? How do we go to “Records”? I could not find it in dashboard :)

    Best regards,
    Yigit

    #1220028

    I need a few days to test. I will definitely let you know. thank

    #1220030

    Hi,

    Sure, we will keep the thread on hold and wait to hear from you. You can simply reply to this thread to re-open it :)

    Best regards,
    Yigit

    #1220410

    I tested a few days. Everything seems to be fine. Thank you, you helped me a lot!

    Now I have New questions. I will open a new branch!

    #1220446

    Hi,

    You are welcome! :)

    For your information, you can take a look at Enfold documentation here – https://kriesi.at/documentation/enfold/

    If you have any other questions or issues, feel free to start a new thread under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Yigit

Viewing 18 posts - 1 through 18 (of 18 total)

The topic ‘Admin Wordress Error. Help is needed’ is closed to new replies.