Viewing 30 posts - 1 through 30 (of 30 total)
  • Author
  • #1363419

    I just got about 20 notifications in the last hour for a 4xx error with all of my sites: /wp-admin/admin-ajax.php.

    What do you suggest we do?
    1. Ignore?
    2. Repair (how?)?

    I’ve read a few threads on it from Google Support, none of which are clear or helpful.



    Hey Daniel,

    What exact 400 errors are you getting? This is a server error response, so your hosting provider would likely be in a better position to help you out with this problem. If you need further help from us, then please share server error logs with us.

    Best regards,


    It literally just changed for several of the sitsd. Now it’s /wp-content/themes/enfold/framework/ and the error is “Blocked due to access forbidden (403).”

    What do you think?



    It might be a server problem, but the folder you are referencing shouldn’t be indexed anyway. If you are getting 4xx errors on actual pages or posts, then please try reaching out to your hosting provider for further help.

    Best regards,



    We are experiencing something similar here. A bunch of emails from Google Search Console about websites with indexing errors in Google Analytics > Page Indexing > Blocked due to other 4xx issue. The URLs for all of them include /wp-admin/admin-ajax.[php]. I researched it a bit and the suggestion is that it is the theme allowing this. Not sure if that is true or not. The websites are hosted across 4 different hosting providers but all are using Enfold. It is hard to determine if this error is due to the theme, WordPress, or server, or even if Google changed something. The email message is below. I don’t expect you to have an answer, but just want you all to be aware this is happening all of the sudden just today. Weird!

    Search Console has identified that your site is affected by 1 Page indexing issue(s). The following issues were found on your site.
    Top Issues
    • Blocked due to other 4xx issue
    We recommend that you fix these issues when possible to enable the best experience and coverage in Google Search.


    Hi, I have the same problem. Google Search Console says that the URL …/wp-content/themes/enfold/framework/ is returning a 403 error. This URL is not indexed but apparently there are 4 pages which refer to it: the home page, a product, a blog article and a category page. I´ll give you the 4 links down below.

    Best regards,


    You know what I just realized? The websites this is happening to auto updated to WordPress 6.0.1, so it may be a problem with the core files.


    Correction… latest version is 6.0.2 that auto updated.


    Good catch GWS. I got about 20 yesterday and the errors started as Ajax and are now showing Enfold. I think there’s a 6.0.2 WordPress now.

    Thoughts Kriesi team?


    Yes, we´re running WP 6.0.2 too …


    Me thinks there is going to be another WP version coming out very soon. ;)


    Hi Sara,

    You can check your pages using a tool like this: All of the pages which you are listing are returning 200 except for one, which doesn’t seem to exist? It seems to be correct from what I can see. The framework folder should not be indexed, and no single post or page is dependent on that for being indexed.

    I can’t say exactly why this problem is suddenly appearing unfortunately, but I wouldn’t worry to much about it, since none of 4xx errors are happening on actual pages or posts.

    Best regards,


    Hi Rikard,
    Thanks for the tool-tip and your feedback. I guess the issue be resolved in due course and as you say. so long as the 4xx errors are not happening on the actual pages or posts, then there is no real problem. I will forward that info to my client.

    Best regards – have a nice weekend,


    Hi Sara,

    Thanks for the update. We’ll keep this thread open in case someone else should have any further questions.

    Best regards,


    I’m in the same boat as have been getting a few of these for my clients sites and came across this thread when researching. Will keep an eye on this.


    Rikard, I got 4 more today. I’m not getting them for our non-Enfold sites. Will you do a little more research for us and help us find a solution rather than telling us not to worry about it? That would mean a lot.




    we have just set up a search console and waiting for it to be indexed. We will update you here :)




    Any update to this? Has the search console you setup completed being indexed?




    It is still saying “Processing data, please check again in a day or so”. Could you please post a screenshot and show where you see the errors so we can make sure that we are on the same page? :) You can upload your screenshots on and post them here.

    Best regards,


    I’m still getting new error notifications daily. I don’t know how to fix it. I realize it’s not a big deal (I think), but it’s super annoying.


    hi Yigit.

    Screenshot in PC.

    This is but one of several i have going atm.



    Hi John and Daniel,

    I’m sorry that this is taking long. The first site I tried did not get indexed so I started validation on my test site – and waiting for it to finish but currently framework folder is not one of the not found pages on my end –

    Best regards,


    Great, thank you. FYI, I’ve received a few more.


    Exactly the same error on Google Search Console (403) and enfold/framework – that would not be so bad; however, I fear that Google will evaluate this negatively quite quickly without fixing.
    There are already quite a few sites listed that way.

    by the way:

    please give advice how to solve the problem best.


    Hi support,

    I’m still getting notifications of this same issue that had not been reported before hand on other sites I have. Probably due to the crawler only hitting it now?

    However, I feel as this has been on-going for a while it would be good for support, if not already done so, to reach out to google search forum/support to get feedback or a resolution to the issue so we can resolve it for our community here.



    Hi all, this is still an issue. I got another error for a new site. What do we do? Why is it getting indexed?



    Hope you guys had great holidays!

    The issue finally popped up on one of my test sites. I tried disabling directory browsing by editing .htaccess file and started validation. I will post the updates here.

    Best regards,


    Thanks…I’m still getting them weekly.


    Yigit, I’m still getting these. We need a fix from Kriesi, please.



    Hi Daniel,

    I edited the .htaccess file on the root of the WordPress installation, also, created a new .htaccess file inside the framework folder, and added the following to disable directory browsing

    Options -Indexes

    Then, I started a validation on Google Search Console on 1/4/23 but unfortunately, it’s still pending.

    Please refer to Peter’s post here or to this post and check if these work for you.

    Best regards,

Viewing 30 posts - 1 through 30 (of 30 total)
  • You must be logged in to reply to this topic.