Forum Replies Created

Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • in reply to: Google maps API won't connect #1182237

    Hello,

    I am having the same issue and have activated my API correctly. Please HELP

    in reply to: Coming Soon Page on Mobile #1172448

    Hello,

    The code doesn’t work in general styling or in the custom.css file. Can you please help

    in reply to: Coming Soon Page on Mobile #1170533

    Thank you!

    Is there a way to hide the background only on mobile? When i went and did it in the settings, it made the entire page grey and did not show anything. Or, can we add a transparency only to the mobile background?

    in reply to: Coming Soon Page on Mobile #1170323

    Any update?

    in reply to: Coming Soon Page on Mobile #1170205

    Hello,

    Please see link below. I have been struggling with this for quite some time now, really need help.

    in reply to: Coming Soon Page on Mobile #1169233

    Thanks for the reply Ismael. The problem is in the vertical / horizontal position on mobile device. One way, the background image is not fully visible and the other position, the enfold default logo shows up..I dont see a way to upload a screen shot..

    in reply to: Cannot Update Theme, Numerous Errors? #1042775

    That worked, thank you! This can be closed

    in reply to: CSS Error in Footer.PHP #968171
    This reply has been marked as private.
    in reply to: Enfold Update Deletes My Footer #903916

    I have never set up a child theme before. If i follow the steps on that link, by first downloading the child theme and then import/export, will that keep everything the same as how my site currently is?

    in reply to: Create a second SOCKET container in ENFOLD theme #877350

    Hello,

    I am curious to know once you add this to the footer.php, how do you adjust the text size of just the disclaimer and center the text so that it is not running from one side to another and is more aligned and centered as the copyright usually is?

    Currently, i have the socket copyright at a certain size. Once i add this text, it becomes the same size as the copyright but i want it smaller.

    in reply to: Lost Custom Footer Text After Update #839639

    That was it, thanks so much!

    in reply to: Lost Custom Footer Text After Update #838060

    Ive tried that – it doesnt fall under the footer socket – if this is incorrect , please advise how to get it directly under the footer socket as an actual seperate text widget- if this is not possible, can you please provide the css to place under the footer.php file??

    in reply to: Lost Custom Footer Text After Update #836992

    Please see below

    in reply to: Tab Issue on Mobile Device #833610

    Could you let me know exactly what CSS code to remove and replace with this?

    in reply to: Tabs on Page not Displaying Correctly on Mobile #830846

    Hi Rikard,

    I have inputted that code and still does not work properly on a mobile device. The last section on that page is the TABS and on mobile device, each picture is after the first bullet point. I would like this to be above the bullet points on a phone when held vertically.

    in reply to: Tab Issue on Mobile Device #830401

    No – both these options have not done anything? Tabs still are unable to scroll when a phone is in the “vertical position”

    in reply to: Tab Issue on Mobile Device #824654

    Hi Victoria,

    I didnt know that – thanks for lettig me know. I will not do that in the future.

    No i did not disable them. The tab content will slide, however the issue i have is that in a vertical position on an iphone, the Titles of my tabs are cut off. I used the code above to try to fix tis, however, i still have this issue.

    Second issue is that my main image on the homepage gets cut off in the navigation. I am using a color section and then a background image and as a temporary fix, i have added a white space seperator but that leaves a big space on a mobile view so that isnt really a permanant fix.

    in reply to: Tab Issue on Mobile Device #824111

    Can someone please respond and provide some support???

    in reply to: Tab Issue on Mobile Device #823463

    Bump please — for the tab text issue – will it help if we reduce the tab text size on mobile so the right side will not get cut off? Or perhaps reduce padding???

    • This reply was modified 7 years ago by SK722.
    in reply to: Tab Issue on Mobile Device #823006

    That works — lastly, is there a way to adjust the image i have on the homepage? Currently, the photo goes into the navigation cutting off the top of the persons head.

    Is there a way to position the photo below the navigation so you can see the entire item?

    And the tabs that i have adjusted with the code, on an iphone – when held vertically, it is still cutting off the Corporate and Advertising Law text. Is there a way that this text and the other text all be visible when held vertically on an phone?

    in reply to: Tab Issue on Mobile Device #822233

    Hi Mike,

    Yes, the Protecting Ingenuity, however, this code affects everything else. Anything that will just fix the Protecting Ingenuity tagline without affect every other heading?

    in reply to: Tab Issue on Mobile Device #822131

    Mike,

    AWESOME!! Thank you so much!

    One more thing — the tagline on the header, on mobile view — is there a way to make sure the text will not go into the picture when the phone is vertically held?

    And for the tabs – i adjusted the number a bit, however, some text is still cut off when i hold my phone vertically. I can see all tabs, but the first and last text is a bit cut off – anyway to fix this?

    in reply to: Cannot Update Theme #821890

    Still not working – having issues can i please have a bit more support than this? I have included my information below and FTP is still giving me an error. I have had cPanel permissions changed as well..

    Also, i cannot make simple changes. Everything i try it says Changed not able to saved???

    • This reply was modified 7 years ago by SK722.
    in reply to: Cannot Update Theme #821773

    So my only concern here would be that i would loose all my generic settings? Is that the case?

    I have backed up my entire site. Why wouldnt the update from Enfold Theme Settings work correctly? This is a recent update and i am not using a outdated version…

    Is there anything you can do on your end before i have to do this via FTP as i am not too comfortable with that

    • This reply was modified 7 years ago by SK722.
Viewing 24 posts - 1 through 24 (of 24 total)