Forum Replies Created

Viewing 30 posts - 1 through 30 (of 49 total)
  • Author
    Posts
  • in reply to: Enfold and PHP 8.* #1367869

    I hope I can, I will try. It may take a couple of days, I did have to roll back the PHP change because the production site and the development site are currently on the same server.

    in reply to: Post Slider with Link Post Types #1289293

    Mike, thank you so much, this has produced exactly the result we needed.

    This can be considered closed with a very happy customer.

    in reply to: Spacebar not working in "Special Heading" #1237170

    I can not use the space bar in Text edit mode. Space works in the visual editor, but as I need to edit some HTML directly, that doesn’t help me.

    Edit: Rolling back to WordPress 5.4.2 got my spacebar functionality back. I had just upgraded to 5.5 today.

    • This reply was modified 3 years, 11 months ago by Lissasan.

    Rikard, I’d still like to know how to add the post category to the information displayed in the overlay. Is that something I could do with a function? Thanks!

    in reply to: Font Awesome icons not correctly displayed #1217506

    Hi Victoria,

    I didn’t do anything except create an admin account for y’all. Apparently threatening it with support made it get its act together! You rock! Thanks!

    in reply to: Font Awesome icons not correctly displayed #1217204

    I set y’all up an admin account. Thanks for the assistance. The project manager had the “designer” build the thing in a theme called Salient, and I’m trying to mimic some of the visual things he did, while restoring this client’s document handling capabilities in our official theme, which is Enfold. This is the link to the page in Salient: https://dev.inaccordcommunications.com/gcatx/awards/

    in reply to: Sidebars at bottom of page after update #1080466

    Thank you, Ismael, for your research and for discussing this with me. I wanted to follow up in case anyone else used this plugin and found this thread in a search.

    Update: I solved my immediate problem by commenting out the code in WP Related Items which generated the div with the wri_content_clear_both class. That did allow the sidebar to position itself correctly and didn’t adversely affect the function of WRI.

    Unfortunately, the WP Related Items plugin runs on top of YARP (Yet Another Related items Plugin) and YARP has been removed from the WP repository. So I have resorted to writing custom code to handle this functionality.

    Thanks again!

    in reply to: Sidebars at bottom of page after update #1002847

    Hi Ismael,

    I think I will need some help explaining to the plugin developer that while I leave the plugin in place, and cycle through different versions of Enfold, it works with Enfold up to 4.2.0, and somewhere between 4.2.0 and 4.2.2, it stops, and even though the plugin hasn’t changed, it is somehow something they need to fix. I don’t have a copy of 4.2.1 to check, so I can’t say whether that one worked. I can’t imagine, as a developer myself, agreeing that I have a change to make when no one else has this issue with other themes, and even this theme didn’t have the issue until a specific version.

    Thanks anyway.

    in reply to: Shortcodes in WooCommerce Category Description #1001395

    This worked! Thank you so much! This can be marked as resolved.

    in reply to: Sidebars at bottom of page after update #1001374

    Hi Vinay,

    The credentials are the same, and the development instance link is in the private content box.

    Thank you,
    Lissa

    in reply to: Sidebars at bottom of page after update #999575

    Hi,
    It did seem to be working for a bit, but now it’s back to not working. I’ve flushed the whole cache; set the page to default; reset the page to the right sidebar settings. Still the sidebar appears at the bottom.

    The development instance is a fresh clone of production. The plugin I’m having trouble with is WP Related Items (WRI) by WebshopLogic. The version of the plugin is the same in both instances, and all the settings are the same. The only difference between instances is the version of Enfold.
    In development, I see a div with a class of wri_content_clear_both that I don’t see in production. Did something about the order of enqueueing plugins change from what it used to be in the new version of Enfold?

    Thanks,
    Lissa

    in reply to: Sidebars at bottom of page after update #998217

    The development clone is ready. The link is in the private content, the customer service username and password are the same. The Enfold version here is 4.4.1, and the sidebar issue is happening https://celebratingchrist.com/ccngn/reflections/

    Thank you.

    in reply to: Sidebars at bottom of page after update #997384

    I’m working on cloning the site to a development instance. I’ll update here when it’s ready.

    Thank you.

    in reply to: Sidebars at bottom of page after update #996826

    Hi Victoria,
    I understand that the page has a color section at the top. However, before the latest update, the sidebar appeared in the right column where it should be, which was what I wanted. The page hasn’t changed at all since I originally built it. Only the base Enfold has changed. Is there some reason these two things cannot co-exist on the page? The client really liked it.

    I’ve reverted the theme back to 4.1.2. You can see how the pages have been working. If you’re asserting that the way they work in 4.4.1 is how they’re “supposed” to work, that will be the second time in a month or so that Enfold has broken existing functionality and the response I get seems to be that no one cares and it isn’t going to be fixed. I have over 20 clients on this theme, half of them have been paying for extended support for more than 5 years. I may be small fish to you, but I can’t keep recommending the theme if “too bad” is essentially the answer I get. I’m very disappointed after such a long time with such a good experience.

    • This reply was modified 5 years, 11 months ago by Lissasan. Reason: Additional information
    in reply to: Sidebars at bottom of page after update #995176

    Thank you Ismael. Sorry it has taken me so long to get back to this.

    I have made changes, but they are in a child theme and they worked before the update. Also, I checked some more, and it’s just these top level pages with masonries.

    Other page’s sidebars are showing up properly. And these pages aren’t ones that should be affected by the changes, which were geared toward WooCommerce category pages.
    Thanks!

    in reply to: Shortcodes in WooCommerce Category Description #979468

    Hi Ismael,
    Yes, I added the code described on this page at StackOverflow (https://stackoverflow.com/questions/46885808/file-wc-template-functions-php-in-child-theme), plus my modification to print out the description under the <h2> element, which is the item count for the category. The code is echo $category->description inside paragraph tags.

    I added this to my child theme functions.php file.

    • This reply was modified 6 years ago by Lissasan. Reason: Changed StackExchange to StackOverflow for clarity
    in reply to: Page code not executing after upgrade to 4.4.1 #972623

    I haven’t tried using code blocks, as it was my understanding that PHP code doesn’t execute in Enfold code blocks, and the plugin I’m using has worked up until I updated the theme this last time.

    in reply to: Adding Order Option to Portfolio Items #969875

    I take that back, don’t close it. On this page http://www.schenckandcompany.com/schwpngn/about/press/ no matter what I do, the entry for 1995 will not sort before the entry for 1998. I’ve set 1995 to 0, and 1998 to 2, and they are still out of order. What have I done wrong here? Thanks!

    in reply to: Adding Order Option to Portfolio Items #969870

    Never mind, I found code on this page that did the trick. https://kriesi.at/support/topic/portfolio-item-order-4/

    Thanks! This can be closed.

    in reply to: Ajax Portfolio Main Image Sizes #956615

    I apologize for not returning to this request, I did finally manage to get the gallery to behave properly. I think I resized the new photos to be exactly the same pixel dimensions as the old ones, and that resolved the issue. Thanks anyway!

    in reply to: Force logo to overlap menu #943294

    Thank you so much, Vinay, this did the trick!

    in reply to: Change Accordion Toggle Icons to entypo-fontello icons #927807

    Never mind, I did figure it out, thank you all so much!

    in reply to: Change Accordion Toggle Icons to entypo-fontello icons #927806

    Thank you so much, Vinay. I do have the + state icon set the way we want. I tried to modify some of the CSS from a different section at that link to set the state of the active toggle to the other icon, but that isn’t working. Is there a way to do that?

    Thanks!

    in reply to: Burger menu displays page content #926172

    Yes, please close this. It is resolved. Thank you!

    in reply to: Body font style not being applied #922488

    Thank you. It’s working now.

    in reply to: Burger menu displays page content #884404

    Mike!
    I have worked on this site, in all of its iterations and across several platforms, since 2005. I have no recollection of populating those fields.

    I wonder whether this could be the result of data added to an SEO plugin that has since been deactivated.

    At any rate, thank you SO much for finding this!

    Lissa

    in reply to: Burger menu displays page content #883656

    Hi,
    I’ve changed the PHP version to 7.0.25, and requested that the cache be flushed, though I have no idea how I can tell when this is done. The site is running on a LiteSpeed server, could that be causing a problem? I don’t see any differences in the menu after the PHP change.

    in reply to: Burger menu displays page content #882870

    On desktop computers, I see this menu
    Enfold Desktop Menu

    On mobile devices, and when the browser window is “squeezed”, and I have clicked to show the menu, I see this, which should show the same top level menu options, but for me, does not.
    Enfold Burger Menu

    Home, About DCG, Talent Solutions, Assessments, Recruitment, Transition, and Resources are all appropriate top level menu options.
    “The competitive advantage of the 21st century is increasingly derived …” is not supposed to be visible in any part of any menu.

    Thanks,
    Lissa

    in reply to: Burger menu displays page content #882346

    Hi, sorry it took me a bit to get back to this. I’ve included the link/credentials to the development site, which is a clone, in case you need to make changes, or turn off plugins, or what ever, so we don’t affect the production site. The issue is happening on the dev site as well. I just created you guys the same admin account I usually do.

    Thanks!

    in reply to: How can I get the Masonry Gallery element to behave? #846532

    Thank you Ismael, I think I understand now. I used the portfolio grid and fixed the image sizes, and that behaves (mostly) the way I want it to.
    Thanks again!

Viewing 30 posts - 1 through 30 (of 49 total)