Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Author's Name to Move Under Blog Title #1215333

    Hello can I get assistance please? Thank you.

    in reply to: Author's Name to Move Under Blog Title #1214743

    Hello and Thank you. The code does work, but it removes the images on the blog page. And for the single blog post I tried this code as well and it does not work.

    1. Code works but removes the display image for post on main blog page
    2. Code does not work at all on single blog posts.

    in reply to: Author's Name to Move Under Blog Title #1213436

    Hello is there something wrong that I am unaware of??? Why is it taking so long to get help????

    in reply to: Author's Name to Move Under Blog Title #1212796

    Please help me with a code that helps my website. I already tried that one and another from an old thread. This one puts everything under the title (tags, and categories). It doesn’t look right. I just want the date and name under mine. It’s okay if the categories are next to the date and name too, but definitely I don’t want tags under title. Please help. Thank you.

    in reply to: Author's Name to Move Under Blog Title #1212462
    This reply has been marked as private.
    in reply to: Social Shares and Icons #1170306

    Thank you this worked

    in reply to: Social Media Icons Footer and Mobile #1170170

    Hi Mike,

    I greatly appreciate your help with this. I haven’t been on the site in a few months, but I appreciate all of your hard work to assist in this.

    in reply to: Social Media Icons Footer and Mobile #1140387

    Thank you but something is wrong on your end. Even if the theme was not updated, the css should work. I submitted another ticked this week and the lady got back to me right away and her solution worked with an “outdated theme”. You stated that I’m using a “very old version” For one I was NOT.

    I just purchased this theme brand new with the latest version less than 90 days ago. If you cannot help I will start a new thread. This should be simple.

    My social icons are in the theme correctly and they are NOT showing up on ANY mobile devices. I really need a solution.. Do you want screenshots. I own 2 phones. One for my corporate job and the other is personal. They use 2 different service providers so tell me WHY (even in the customize/appearance tab are they NOT showing up) But they are showing on your phone?????????? Makes no sense

    Your thread doesn’t even allow for attachments like some themes.

    I am requesting a manager someone to ESCALATE TO. I would like to talk to a manager so that they can see how long this thread has gone on with no resolution..

    PLEASE PLACE A MANAGER ON THIS REQUEST. THANK YOU

    The theme us updated.

    in reply to: Social Media Icons Footer and Mobile #1138857

    I don’t see them showing up on any of my devices. The code is working on a tablet but I have an iphone as well as a Samsung phone.

    They also have 2 different carriers.

    You said that you see them on your mobile phone, but how is that when they aren’t even showing on any of mine or others when I ask them to look. Not sure how you see them on your end when they are not even showing up when you click on wordpress customize and appearance either when you look at the actual mobile phone display.
    Additionally, I selected for them to have the option to show up on the socket as well and that box is checked but they don’t show up in the green bar at the bottom.

    This is taking sooooooooooo long to resolve. Can you please help me to bring this to a close???? This is frustrating thank you.https:

    in reply to: Social Media Icons Footer and Mobile #1138335

    Yes this was all done. Please provide further instructions or if you need to log in to fix it.

    You asked me to stick to 1 issue at a time. But the top main menu is the issue which displays the social media icons, the shopping cart and the search icon etc, the social icons don’t show at the bottom either. This is the problem on the mobile devices. Obviously this is an issue of the mobile devices in general. I provided the login credentials

    Thank you

    • This reply was modified 9 months, 3 weeks ago by  latanyarenee. Reason: Added credentials
    in reply to: Social Media Icons Footer and Mobile #1136896

    Thank you it’s not working. I added in the right section. I an see icons on my Fire tablet, but not on my mobile phones. I have both Iphone and Samsung and they both aren’t displaying the icons. Cache was also cleared.

Viewing 11 posts - 1 through 11 (of 11 total)