Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1135762

    Hello, my social media icons are showing at the top menu on my desktop site, however it does not show up on the mobile site. Additionally, I checked the box to display the social buttons at the bottom footer as well and they never show up on the desktop or mobile. I have pics of this but I don’t see anywhere to attach them. Also can you inform me as to how to make the search icon/menu/shopping cart icon row to not run into the logo on the mobile menu? Thank you

    • This topic was modified 1 month, 1 week ago by  latanyarenee.
    #1135823

    Hey latanyarenee,

    Please stick to one problem at a time. Try this in Quick CSS to display the social icons on mobile devices as well:

    @media only screen and (max-width: 767px) {
    .responsive #top #header .social_bookmarks {
        display: block;
    }
    }

    Best regards,
    Rikard

    #1136896

    Thank you it’s not working. I added in the right section. I an see icons on my Fire tablet, but not on my mobile phones. I have both Iphone and Samsung and they both aren’t displaying the icons. Cache was also cleared.

    • This reply was modified 1 month, 1 week ago by  latanyarenee.
    #1137383

    Hi,

    Did you select to delete the old CSS and JS files under Enfold->Performance as well?

    Best regards,
    Rikard

    #1138335

    Yes this was all done. Please provide further instructions or if you need to log in to fix it.

    You asked me to stick to 1 issue at a time. But the top main menu is the issue which displays the social media icons, the shopping cart and the search icon etc, the social icons don’t show at the bottom either. This is the problem on the mobile devices. Obviously this is an issue of the mobile devices in general. I provided the login credentials

    Thank you

    • This reply was modified 1 month, 1 week ago by  latanyarenee. Reason: Added credentials
    #1138701

    Hi,

    I just checked your site and the social icons are displaying on mobile on my end, Please try checking again. The login details you posted are not working.

    Best regards,
    Rikard

    #1138857

    I don’t see them showing up on any of my devices. The code is working on a tablet but I have an iphone as well as a Samsung phone.

    They also have 2 different carriers.

    You said that you see them on your mobile phone, but how is that when they aren’t even showing on any of mine or others when I ask them to look. Not sure how you see them on your end when they are not even showing up when you click on wordpress customize and appearance either when you look at the actual mobile phone display.
    Additionally, I selected for them to have the option to show up on the socket as well and that box is checked but they don’t show up in the green bar at the bottom.

    This is taking sooooooooooo long to resolve. Can you please help me to bring this to a close???? This is frustrating thank you.https:

    #1140185

    Hi,

    To display the header social icons on small screens

    I checked your site set up for the social icons on footer and everything works fine. The only reason I can say it’s not working for you is that you are using a very old version of Enfold. Please update the theme to the latest version 4.6.2 and everything should be fine :)

    Best regards,
    Vinay

    #1140387

    Thank you but something is wrong on your end. Even if the theme was not updated, the css should work. I submitted another ticked this week and the lady got back to me right away and her solution worked with an “outdated theme”. You stated that I’m using a “very old version” For one I was NOT.

    I just purchased this theme brand new with the latest version less than 90 days ago. If you cannot help I will start a new thread. This should be simple.

    My social icons are in the theme correctly and they are NOT showing up on ANY mobile devices. I really need a solution.. Do you want screenshots. I own 2 phones. One for my corporate job and the other is personal. They use 2 different service providers so tell me WHY (even in the customize/appearance tab are they NOT showing up) But they are showing on your phone?????????? Makes no sense

    Your thread doesn’t even allow for attachments like some themes.

    I am requesting a manager someone to ESCALATE TO. I would like to talk to a manager so that they can see how long this thread has gone on with no resolution..

    PLEASE PLACE A MANAGER ON THIS REQUEST. THANK YOU

    The theme us updated.

    #1140790

    Hi,
    Sorry for the late reply, first let’s look at the footer social icons, typically the icons have a font color until hover when the circles show:
    2019-09-22-174319
    for this please use this css:

    #top #socket.socket_color .social_bookmarks a {
    	color: #fff !important;
    }

    If you would prefer to have the hover colors always show so they stand out better:
    2019-09-22-180420
    use this css instead:

    #top #wrap_all #socket .av-social-link-twitter a {
    	color: #fff;
        background-color: #46d4fe;
    }
    #top #wrap_all #socket .av-social-link-facebook a {
    	color: #fff;
        background-color: #37589b;
    }
    #top #wrap_all #socket .av-social-link-instagram a {
    	color: #fff;
        background-color: #a67658;
    }
    #top #wrap_all #socket .av-social-link-youtube a {
    	color: #fff;
        background-color: #a72b1d;
    }

    I was not sure which way you would want it.
    These also work for the mobile footer:
    2019-09-22-180808
    For your top social icons I adjusted the css posted above by adding a !important; so they will show on mobile, please clear your browser cache and check. Please note that some mobile browsers can be hard to clear, so try a few times:
    2019-09-22-181340
    Now your your cart icon, search icon, and mobile menu on very small mobile devices I wrote this css to work up to 425px, which offered plenty of room. I added this css for you and cleared your site cache, but you still need to clear your browser cache, probably a few times.
    2019-09-22-182623

    @media only screen and (max-width: 425px) { 
    .responsive #top #wrap_all #header_main > .av-logo-container {
    	width: 95% !important; 
        max-width: 95% !important; 
    }
    .responsive #top #wrap_all #header_main > .av-logo-container #menu-item-shop .cart_dropdown_link {
        padding: 0 10px 0 20px !important; 
    }
    }

    I note that at tablet width (768px) you need to change your menu to mobile burger style because it’s to large for your header or we can hide half of them until laptop width (1024px), it’s up to you.
    Thank you for your patience.

    Best regards,
    Mike

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.