Forum Replies Created

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • in reply to: logo is not displayed in mobile view #910231

    Hello,

    now I can’t reproduce the error anymore. It looks like caching was the cause.

    Many thanks again for the good support!

    Best Regards,
    Jugalbandi

    in reply to: logo is not displayed in mobile view #910011

    Hi,

    I have created an admin account.

    Thanks again for support!

    Best Regards,
    jugalbandi

    in reply to: logo is not displayed in mobile view #909946

    Hi,

    multiple headers? I don’t know how to do that. (grinn)
    No, no more than one header is used.

    Best Regards,
    jugalbandi

    in reply to: logo is not displayed in mobile view #909939

    Hello Jordan,

    it is very mysterious: the logo is now displayed on the start page (not at noon today – and there hasn’t been any change since then), but it is still missing on the controlled subpages (see following link).

    I can’t explain this behavior. Do you have an idea?

    Thanks again for your support!

    Best Regards,
    jugalbandi

    in reply to: Bilder Auflösung und Größe #710245

    Hi Andy,

    thanks for response!

    The problem is not in the Cropping of the images but the reduced brilliance. In so far I’m afraid the plugin does not really help. Nevertheless we give it a try …

    Best regards,
    Jugalbandi

    in reply to: Bildqualität im Frontend #680662

    Hello,

    thank you for reply!
    I send admin login credentials to our test environment as private content.

    Interesting in the context of the problem is also our experience in image editing:
    the files are edited in photoshop 5.5 and saved in format JPG with 150 dpi
    the embedded profile was adobe rgb – we now experienced that srgb-images (as a color profile converts) are a little better in quality.

    Hope there is a possibility to find out what the reason for the differences is.
    Thank you for support!

    Best regards,
    Jugalbandi

    in reply to: Bildqualität im Frontend #679312

    Again in EN:

    Hello,

    We wondering about a difference in image quality of the photos in the library compared to the pictures on the front end. The photos in the front end lacks Brilliance, they seem pale and somewhat pixelated, and they have a slight green tint.

    We used the Masonry Gallery to built the sample photos into the side.

    Can you please tell why this is, or what change should be made to improve the quality in the front end?

    Thank you already for a info on this topic!

    Best regards,
    Jugalbandi

    in reply to: Custom Widget Areas not working anymore #629109

    Hi,

    Nope – the reason for this behavior is not in the plugins. It was – for whatever reason – the deactivated widget areas.
    After reactivation and pushing back the widgets into the specific areas everything is alright now ( – until the next Update?).

    Thanks and best regards,
    Jugalbandi

    in reply to: Custom Widget Areas not working anymore #625816

    Hi,

    a precise link would be for example (please take a look to private content.
    Here we used a separate widget area in the right sidebar called “BIOTOP Schwimmteich”.

    Previously here shown elements are now (after the last update) in the field “inactive widgets” and can not be pushed back.
    To test the problem you can take any element there and try to drop it into any separat widget area.

    Thanks and best regards,
    Jugalbandi

    in reply to: Custom Widget Areas not working anymore #624517

    SORRY!
    i forgot the htaccess login.
    Following the data:

    in reply to: Upgrade Plugin WPBakery Visual Composer #520792

    Hello Elliot,

    sorry, my mistake: there was another, old installation of a theme in this web, which brought the plugin WPBakery Visual Composer – but we did not use it anymore. I forgot the relationships.

    Sorry again for the circumstances!

    Jugalbandi

    in reply to: Upgrade Plugin WPBakery Visual Composer #520648

    Hi Elliot,

    thank you for fast reply!

    I use “enfold” (child) and kriesi is the theme author – am i wrong??

    And what please is the “default theme”?

    Jugalbandi

    in reply to: Breadcrumb missing #478618

    Hello,

    i disabled *ALL* Plugins just now – no change at all: Breadcrumb is still missing.

    Regards,
    Jugalbandi.

    in reply to: Masonry Gallery – same number of images per row #456551

    Hi Ismael,

    this solution works! Thanks for the great support!

    With best regards,
    Jugalbandi

    in reply to: Masonry Gallery – same number of images per row #456219

    Hello Elliott,

    sorry, if I did not express myself properly. I try it again:
    In full Screen the gallery sticks to 6 columns, all next to each other over the full width – thats as desired.
    in 1024 × 768 and also in 768 × 1024 i got 3 Images in 2 rows / each 3 pictures in 2 lines – that`s fine too.
    in 480 × 640 there are 6 Images in 1 row / all among themselves – good as well

    The problem appears in a resolution between these standard values. Then i got 4 Images in the first row and 2 Images in the second row. And in the second row therefor is a gap, it looks as if images are missing.

    If the setting: “always the *same_number* of images per row” is not possible, a different approach would be helpfull: to limit the display to one column / in other words: all images always in one row.

    Thank you again for Support!

    With best regards,
    Jugalbandi

    in reply to: Masonry Gallery – same number of images per row #456197

    Hello Yigit,

    thank you for response and the code-snippet! Unfortunately it does not work as desired. Hereby I get 2 gaps between the pictures, depending on the width of the screen, Please have a look to the site again – thanks.

    Perhaps a different approach is successfully: is it possible to limit the display to one column, in all resolutions?

    Thank you once again for Support!

    Greetings,
    Jugalbandi

    in reply to: scroll down arrow only on homepage not shown #335411
    This reply has been marked as private.
Viewing 17 posts - 1 through 17 (of 17 total)