Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Woocommerce: unit-price / Grundpreis #1228037

    Hi Rikard,

    I am happy with the solution. I think you can close the topic.

    Best regards, Joachim

    in reply to: Woocommerce: unit-price / Grundpreis #1227893

    Hey Victoria,
    thanks so much for your help! That works really fine, exactly what I needed.

    Best regards, Joachim

    in reply to: Frontpage setting #1114283

    Ich habe den Fehler gefunden: Ich hatte früher mal eigenes CSS eingefügt, das sich jetzt mit der neuen Startseite nicht vertrug.
    Sorry für die Umstände.

    Joachim

    in reply to: Slide Show on Frontpage with unwanted 100 px margin #767427

    Hi,

    thanks so much!

    This works great!

    Best regards, Joachim

    in reply to: Slide Show on Frontpage with unwanted 100 px margin #766023

    Sorry, I put it in the wrong field. Now its in private content.
    Greetings, Joachim Ott

    in reply to: Shop Page with categories #765389

    Hi there,

    just to finish this: I ended up with the short code solution. When you don’t set to ‘shop’, its ok.

    Greetings,
    Joachim

    in reply to: Shop Page with categories #752507

    Hi there,

    perhaps anyone can tell me something about a solution with shortcodes.

    Because the Shop Page with categories doens’t display correct, I made another page and added a shortcode:
    [product_categories columns="4" parent="0" hide_empty="0"]

    Everything was ok: All main categories were shown, without subcategories, in 4 columns, without the empty categories.

    So I published the page and made it the shop page. Since then this page shows exactly the same wrong category display: six categories from about 10, in no special order.

    Because it worked in the beginning, I think about using the shortcode on the real original ‘shop’ page. But I don’t know, if I destroy the shop page totally with a shortcode.

    Any idea?

    Best regards, Joachim

    in reply to: Unit-price display / Grundpreisangaben falsche Darstellung #736629

    Hi SDUS!

    Thanks so much!

    I spent so much time on css and the different css-files from enfold, wordpress, woocommerce and wooceommerce-germanized (I am no expert with this). And now it’s so easy. Great.

    For me worked perfectly: {base_price} / Liter

    You made my day!

    Best regards, Joachim

    in reply to: Unit-price display / Grundpreisangaben falsche Darstellung #735529

    Hi,
    Thanks for your patience. Unfortunately you saw one product where I didn’t fill pout the unit price. Sorry.
    I send you two more detailled screenshots from the cart page and the cart in the sidebar.

    And I also send you two screenshots from another shop with another theme (example-right 1+2) where the price and the unit price are displayed as it should be.

    Best regards, Joachim

    in reply to: Unit-price display / Grundpreisangaben falsche Darstellung #734900

    Hi,

    thanks for your help. I fear I don’t understand exactly, what I have to do next. Why do the elements not appear? The PDF? The unit price display on the website? So I ask in englisch and in german. Perhaps my problem is my bad english and there is someone in your team, who understands my german description.

    I did send you links to 2 PDFs with the screenshots. I tested the links to the PDFs, for me they work. I hope you can see them too.
    In your answer there are links for the two pages, where the links lead to. And they show the problem with the unit price (when you put something in your cart). The page cart and the shop page with the cart in the sidebar.

    So I think for the design you could have a look at the PDF, for css and the code you could look at the pages. I just controlled the pages in Chrome and Firefox. For me they show the same display of price and unit price in this way:
    +++++++++++++
    Column Preis:
    17,50 €
    l23,87 /
    +++++++++++++

    So what do I have to do now? I can also offer you an admin account. I thought it’s a css problem.

    Many thanks for your patience and your help!

    So, vielleicht kann ich mich in deutsch klarer ausdrücken oder vielleicht gibt es jemanden in eurem Team, der mich in deutsch besser versteht. Ich habe nicht verstanden, was bedeutet, dass die Elemente nicht erscheinen. Die Links funktionieren ja offensichtlich. Und die Darstellung auf den Seiten müsste ja die gleiche sein wie bei mir in drei verschiedenen Browsern auf meinem Mac. Außer das Problem ist ein Mac-Problem.

    Was kann ich konkret als nächstes tun? Ich kann gerne auch einen Admin-Zugang einrichten. Aber ich bin davon ausgegangen, dass es ein CSS-Problem ist.

    Vielen Dank für die Geduld und die Hilfe!

    Best regards,
    Joachim

    in reply to: Unit-price display / Grundpreisangaben falsche Darstellung #733387

    Hi Basilis,

    thanks for your quick response! Made two screenshots.

    Best regards, Joachim

    • This reply was modified 7 years, 5 months ago by joachimott.
Viewing 11 posts - 1 through 11 (of 11 total)