Forum Replies Created

Viewing 30 posts - 1 through 30 (of 443 total)
  • Author
    Posts
  • in reply to: Hide Author Bio Where Not Defined #1217206

    Hi Günter! Sounds great, but I’m not sure, in this instance, how I would specify a global default author bio (when not defined) or select globally to have no author bio (when not defined).

    I want to be able to create an author bio, but I want to be able to choose global default bio text (or choose nothing) if I have not specified a custom bio.

    Thanks for the technical explanation, but would you mind explaining this in layman’s terms please and how the change would be selected on the user side once your change is implemented?

    Thanks,

    Jas

    That seemed to work perfectly! No Tag wrapping issues so far. Thank you Yigit!

    Jasmer

    in reply to: Hide Author Bio Where Not Defined #1216784

    There is a discussion here indicating what I’ve done, but a plugin would be great. Really this should be built into WordPress though.

    https://kriesi.at/support/topic/default-author-description/#post-298547

    in reply to: Hide Author Bio Where Not Defined #1216783

    Hi Victoria,

    Thanks for the info.

    To be more specific, I have hundreds of users on this site and very few of them will updated their author bios therefore… Who’s idea was “Meanwhile lets just say that we are proud” “whooping 1 entries”. Terrible wording. It would be great is someone added one field that allowed the default author bio to be edited or deleted

    Just a global checkbox to disable any default wording in the author bio would be perfect. If you know of a plugin that does this please let me know.

    Thank you,

    Jas

    in reply to: Hide Author Bio Where Not Defined #1211832

    Resolved

    I copied /includes/loop-about-author.php to the child folder.
    Then deleted the offending text.

    Who’s idea was “Meanwhile lets just say that we are proud” “whooping 1 entries”. Terrible wording.

    It would be great is someone added one field that allowed the default author bio to be edited or deleted.

    Thanks for your help,

    Jas

    Thank you Mike!

    Help! Please

    in reply to: Blog Image Min Height Issue #1209785

    Yes we did and we resolved the issue.

    Thank you for your help,

    Jas

    in reply to: Blog Posts How to Remove Date In Specific Category #1205965

    Disregard I just used this https://wordpress.org/plugins/wp-date-remover/

    Resolved. Thank you,

    Jas

    in reply to: Blog Posts How to Remove Date In Specific Category #1205962

    Hi,

    1. HIDE DATES on the RESEARCH Parent Category

    2. HIDE DATES on any Child Category of the RESEARCH Parent Category THIS NEEDS TO INCLUDE FUTURE CHILD CATEGORIES THAT MAY BE ADDED. Any Child Category that now falls (or will fall in the future) under the Parent RESEARCH Category

    3. In other words, ANY POST that appears on THE RESEARCH Page. Which is:
    RESEARCH Parent Category or any Child of RESEARCH Category EVEN IF THE RESEARCH PARENT CATEGORY IS NOT SELECTED

    Thanks,

    Jas

    in reply to: Dropdown Arrows Visual Overlap #1205709

    Thanks resolved, I needed to add !important then it worked.

    .wpgb-select-control {
      display: none !important; 
    } /*blog page drop down double arrow overlap fix*/
    in reply to: Blog Posts How to Remove Date In Specific Category #1205706

    No I am referring to posts within that page. Here is a page with the dates at the end of the post. Urgent. See below.
    Thank you

    in reply to: Edit Enfold Child Theme #1194969

    Solved! Thank you!

    in reply to: Edit Enfold Child Theme #1194328

    It appears to have worked.

    Thank you!

    Jas

    in reply to: Edit Enfold Child Theme #1192839

    Urgent

    Thanks Rikard,

    I need exact directions. Let me know if this is correct…

    1. Child Theme > Import/Export/… > EXPORT Theme Settings File

    2. Child Theme style.css > Change Theme Name, Change URL, Change Image Location

    3. Child Theme > Import/Export/… > IMPORT Theme Settings File

    Is this correct?

    Thanks,

    Jasmer

    in reply to: Ajax Search Dropdown Menu 2 #1179242

    Everything else seems fine to me. The notes in the CSS are specific. I created sections, so you can check it, but I don’t notice anything else out of order.

    Thanks,

    Jas

    Also, can you please answer my question #2 above?

    in reply to: Advanced Layerslider not working #1178837

    Hello!

    I have had an issue with my layer slider not working for months. The issue has changed slightly since the inception of this ticket, but it is still not functioning.

    The slider background appears, but the animations do not

    First, this site is for an Apple Consultancy so 100% of our clients are viewing this on a Mac, iPhone or iPad. However, the problem is also present on the latest version of Microsoft Edge on Windows 10. Attached is a screencast for Safari, Chrome, Firefox with audio (please turn up your volume to hear my explanation

    Additionally, the issue is present on an iPhone 11 Pro Max and an android samsung galaxy s10 (see screenshots)

    Any ideas?

    Thanks,

    Jasmer

    in reply to: Advanced Layerslider not working #1148797

    Sorry see url below.

    No, I just tried it on a newly downloaded browser. It does not appear on my iPhone on a newly downloaded browser or desktop. I’ve tried 4 browsers on 3 different devices.

    Thank you

    in reply to: Advanced Layerslider not working #1147934

    Yes, that’s the problem. I don’t see a layer slider either, but it’s there and it’s active. See the screenshot below.

    PS The Layerslider has been active and unedited since 2013 and the page hasn’t been edited since 2013 and it just disappeared just like 35 other posts on Enfold forums. I read them all.

    Thank you,

    Jas

    in reply to: Timeline Element Content Box Sizes #1137320

    Hi Mike,

    See attached screen recording below. I cleared iOS Safari cache, disabled spam blockers and this is the result. I also tested on Chrome for iOS and Firefox for iOS; those tests yielded the same result.

    Thanks for your help,

    Jas

    in reply to: Timeline Element Content Box Sizes #1136856

    Hi Mike,

    It’s jumping on an iPhone XS Max and an iPhone 6. Go to item 3. Then once you are at item 3, scroll all the way up to the top of the page then all the way down. It still jumps, unfortunately,

    As mentioned, this behavior is not present on a desktop browser. I tested on several. Safari, Chrome, Firefox, etc. On pc Edge, IE.

    The server cache has been cleared as well as my browser caches.

    Thank you,

    Jas

    in reply to: Contact Form and Enfold Numeric Captcha #1136835

    Strange all issues seemed to have disappeared. Did someone edit the site? Perhaps it was the recent WP update that resolved issues? Thank you, Jas

    Update: In response to your reply below, I have changed no settings in 2 years and the errors mentioned above spontaneously occurred. This could not have been a caching issue as no changes were made to be cached on the site in several years. I cleared the server cache, I cleared the browser cache and I attempted on several different browsers.

    Thank you for your help Basilis,

    Jas

    • This reply was modified 10 months ago by  Jasmer. Reason: added response to closed ticket
    in reply to: Contact Form and Enfold Numeric Captcha #1136828

    Here is the screenshot from Safari Version 12.1.2 (14607.3.9) for Mojave 10.14.6 (18G95).

    1. Hide Form Labels is checked but they are not hiding on Chrome or Safari

    2. Page Centering – The logo seems to be off-centered dramatically on Safari for Mac on Mojave. Chrome for Mac seems to be fine. I’ve never had issues in the last few years until recently.

    Thank you,

    Jasmer

    • This reply was modified 10 months ago by  Jasmer. Reason: added second screenshot
    • This reply was modified 10 months ago by  Jasmer. Reason: added text
    in reply to: Timeline Element Content Box Sizes #1136344

    Hi Mike and thanks,

    Jump Behavior – The problem is, a user should be able to scroll up and down without losing their position in the list. This does not happen when using a desktop browser, it only happens when using a mobile browser. This is inconsistent and confusing behavior for the user. Jumping to the first position in the list on a mobile browser should be disabled if it is not the same on the desktop site. Is there a quickcss way to do this?

    Bullets – There are no other bulleted lists. In the element, it allows me to add bullets so then I would expect to see bullets. Thank you for fixing the problem! Will the CSS you added apply when I add another list or add bullets to current lists? I’d like to have them enabled for all.

    Boxes – Yes thank you. Will this also apply when I added additional boxes?

    Thanks so much,

    Jas

    in reply to: Contact Form and Enfold Numeric Captcha #1136270

    The logo seems to be off-centered dramatically on Safari for Mac on Mojave. Chrome for Mac seems to be fine.

    There are several problems with this very simple site. I have not edited it or touched it in a year. Spontaneously, it suddenly has issues.

    Thanks,

    Jas

    in reply to: Timeline Element Content Box Sizes #1136063

    Hi Mike,

    Thanks! Two questions:

    1. Will you take a look at this page on a mobile device, please. When I navigate back and forth with the arrows, and scroll up then down, it jumps around from 9 to 1 etc. It doesn’t quite work right on mobile. Desktop site is fine.
    – When you try to reproduce it, just click the navigation arrows and scroll up and down in between navigating, You will see how it jumps around.

    2. Why’d weren’t the bullets showing up? Why were the boxes so large? Is that just how the element is?

    3. I removed your CSS from CSS and put it in Quick CSS where all CSS is. The problem with the mobile devices happened before and after this move, so the move of CSS is unrelated to the issue in #1 above.

    Thank you,

    Jas

    • This reply was modified 10 months ago by  Jasmer. Reason: added #3
    in reply to: Contact Form and Enfold Numeric Captcha #1135563

    Yes that might help…

    in reply to: Contact Form and Enfold Numeric Captcha #1135274
    This reply has been marked as private.
    in reply to: Contact Form and Enfold Numeric Captcha #1135263
    This reply has been marked as private.
    in reply to: Cell Size/Padding? #1129520

    Thanks Victoria! Resolved

Viewing 30 posts - 1 through 30 (of 443 total)