Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #1366824


    I have 5 footer columns, My footer columns are stuck on default. No matter what I add to Footer – Columns 1, 2, 3, 4, 5 in Appearance > Widgets, the columns stay as default. (Interesting Links, Pages, Catagories, Archive, Bookmarks)

    I’ve never seen this. Is there some odd theme setting I’m missing? Thoughts?

    Feel free to log in and check it out…

    Thanks for the help,



    Hello, the same thing is happening to me.
    I hope they provide us with a solution.
    Thank you


    Hi Jas,

    Thanks for contacting us!

    Could you please share your login link in private content field as well? Can we temporarily de-activate active plugins for testing purposes?

    Best regards,


    Hello Yigit!

    Sorry for the delay, I did not get a notification. Yes the info you requested is in my original post above.HERE

    Do you not see it?





    : Did you change the login URL? The default redirects to a 404 page. Please provide the custom login URL in the private field. Are the widgets working when you set the Enfold > Theme Options > Select Your Editor settings to Use WP Classic Editor?

    Best regards,


    @Ismael @Yigit Yes I did. I forgot. Info is below. Thank you

    When I change from Block Editor to Classic Editor the footer widgets do not change. This does not fix the issue.

    • This reply was modified 1 year, 2 months ago by Jasmer.


    Thank you for the info.

    There is a footer.php file in the child theme, which might be outdated. Please get the latest copy of the footer.php file in the parent theme folder, replace the old one, then redo the modifications.

    Best regards,


    Ah, yes. Problem solved. Thank you @Ismael!



    No worries. Please let us know if you have more questions about the theme.

    Have a nice day.

    Best regards,

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘Footer Columns Issues’ is closed to new replies.