Forum Replies Created

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • in reply to: Cumulative Layout Shift too high #1287395

    Good morning guys,

    i think you are wrong thinkjarvis. Maybe i wasn’t clearly enough.

    The CLS doesn’t occur from the first color section from my home page.
    I wrote, that the main impact came from several modules out of the cookie consent message on all of my blog post.

    In total the CLS is over 0,2 mainly from several cookie elements, cookie box:
    1. Diese Webseite verwendet Cookies zur Webseitenverbesserung. Wenn Du diese Webse…<div class=”container”> 0,125
    2. Mehr erfahren / More information Button 0,047
    3. Ok Button 0,035
    ….

    As an example i gave this post: https://www.freitauchen-lernen.com/rekord-luft-anhalten/

    Hope this is better for clarity.

    Best regards
    Sebastian

    • This reply was modified 2 years, 11 months ago by Freediver2011.
    in reply to: Cumulative Layout Shift too high #1286739

    Wow thinkjarvis,

    i appreciate your work a lot. Really! Thank you very much.

    I’m a little bit struggeling at this:

    Set a custom ID for the first element on the page.

    I can give images an custom css class, but i think, this is not, what you mentioned. I’m sorry for my moderate technical knowledge about this.

    And what is the first element on the page (header, menu, blog post title, featured image)?

    Sorry for these really beginner questions :(

    Warm greetings
    Sebastian

    in reply to: Cumulative Layout Shift too high #1285182

    Hey thinkjarvis,

    this CLS is occouring also to all of my blog posts, which i’m editing with gutenberg, so i don’t have placed any color sections.

    I’m wondering because i don’t made any changes since my last inquery for the high CLS.

    If the text and newsletter sign up boxes are taller than the min-height set in the colour section background element then the box will re-size to suit as the elements load. This will cause a perceived layout shift.

    I don’t know exactly how i can implement what you are suggesting. Do you have some custom css?

    Here is one of my blogposts: https://www.freitauchen-lernen.com/rekord-luft-anhalten/

    Best regards and thanks alot

    in reply to: Cumulative Layout Shift too high #1284974

    Hey guys,

    the CLS is still getting me in trouble.
    Since my last inquiry, i haven’t changed anything to my posts, because in lack of time…but the CLS score is getting worse and worse.

    It’s really annoying to fight with that score.

    Main factor for the high CLS is now the cookie consent bar…..i don’t know why, because i haven’t made any change. It’s impact is over 0,2 (only the cookie consent message).

    Can someone explain and help me with this mystery?
    Thanks and best regards
    Sebastian

    in reply to: Cumulative Layout Shift too high #1273566

    Good morning guys.
    Thanks for your helpful advice.

    I’ll give it a try to see what helps and what not and let you know soon.

    Have a pleasant day :)

    Sebastian.

    in reply to: Cumulative Layout Shift too high #1272775

    Hey guys,

    thank you both very much for all your informations.

    You think that the main reason of the high CLS is coming from the lazy loaded images and videos and of course the subscription form(cp-module?)?
    I thought that, if they are not above the fold, they will not have any impact in measuring.

    Am i correct that the cp-module is the subscription form?

    But if i disable the lazy load, i get rid in other performance metrics, which causes a higher page size.
    What is the right way to go?

    Best regards
    Sebastian

    in reply to: Cumulative Layout Shift too high #1271943

    Hey thinkjarvis,

    thanks for your reply.

    I’m still using wprocket with preloading fonts and font-display:swap (in enfold perfomance settings and/or custom css).
    My fonts are still optimized (downloaded and optimized) in the .woff format and hosted locally, so there should not be a load time from google servers.

    But i still don’t know why i have that huge CLS, but i’m very hopeful, that this great team here will help me, like they did everytime before ;)

    Best regards

    in reply to: Cumulative Layout Shift too high #1271925

    The login details are in the private area :)
    Hope that you will find something.
    I have blogposts from <1k to over >4k words. Not every post is huge. But the high CLS occours on all blog posts….:(

    Thanks for your support!
    Best regards
    Sebastian

    in reply to: Cumulative Layout Shift too high #1271193

    Dear Ismael,

    .big-preview.single-big {
    height: auto;
    width: 100%;}

    This helps a little bit.

    I’ve tried to disabling the lazy load option and removing the subscription form, but both are doing 0 impact on the CLS score.
    The main impact factor is still the <div class=”entry-content” itemprop=”text”> on all of my blog posts even with less of images/videos.
    I don’t know what the cp-module is, so a test here from me isn’t possible..Sorry.

    Best regards
    Sebastian

    in reply to: Cumulative Layout Shift too high #1270837

    Hey Ismael,

    thank you for your reply.
    I’ve tried your custom css, but the problem still exists.

    – On desktop i’ve still from a huge cls from this: <div class=”entry-content” itemprop=”text”> with 0,05

    – On mobile the largest impact on cls occurs from <p> with 0,048.

    I had the last modified plugin a few weeks ago, but i’ve deleted it long time ago. Don’t know about more custom elements.
    Hope you can help me.

    Best regards
    Sebastian

    in reply to: Enfold Showcase #1238926

    Cheers everyone,

    feel free to visit my site for inspiration about the popular sport of freediving/breath hold diving here:
    https://www.freitauchen-lernen.com/

    Completely build with the lovely enfold theme :)

    Best regards
    Sebastian

    in reply to: Problems with ALB after update to WordPress 5.5 #1237250

    Good morning everybody,

    i’ve solved the problem.

    The issue has been triggered through the incompability of the “Schema & Structured Data for WP & AMP” plugin with WP 5.5.
    This night they have released an update and after that, the layout builder is working again.

    Hope that will help you guys.

    Best regards from germany

    Sebastian

    in reply to: Burger Menu for logged in users is not showing #1180721

    The problem still occur after flushing the cache.

    I’ve found a solution now by myself.
    I deactivated the second (logged in) menu and created redirections for non logged in users, if they are clicking on the protected menu links.
    So the membership sites are safe now.

    But thank you very much Rikard.

    Best regards

    in reply to: Burger Menu for logged in users is not showing #1179708

    Good morning Rikard,

    the credentials and the link to our website are listed below.

    Thanks for your support
    and best regards

    in reply to: Enfold 4.7.1 Timeline Module Broken #1173241

    Same here. My start page https://immo-investmentplan.de/ is broken in cause of the timeline module. I’m also not able to remove it from backend.

    Oh yes….after clearing the cache everything was working fine…..
    Thanks alot Yigit :)

    Wish you a pleasant day.

    Best Regards
    Sebastian

    What i mean is the size of the main menu items in the header. They are much to small and it’s also not possible to grow them up in the extended styling area.
    And the general switch to bright blue or other color schemes is also not working. When i change to an already existing scheme, my blue grey is still applied without switching to the new color.

    Hope that you know what i mean.

    Best regards

    Sebastian

    This reply has been marked as private.

    I’ve removed all the custom css for testing. Problems are still existing. Which email do i have to put in for new admin login?

Viewing 19 posts - 1 through 19 (of 19 total)