Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Partner logo element disabled #935260

    Hello,

    I just uploaded the files via FTP but it still shows version 3.8.4 under Theme Options … Could the reason be, that I use a child theme?

    If I want to update it through the wordpress interface, I get the following error message:

    ‘http_code’ in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php on line 307 Warning: Illegal string offset ‘api_error’ in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php on line 307 Warning: Invalid argument supplied for foreach() in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-pixelentity-theme-update.php on line 49 Warning: Illegal string offset ‘http_code’ in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php on line 307 Warning: Illegal string offset ‘api_error’ in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php on line 307 Warning: Invalid argument supplied for foreach() in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-pixelentity-theme-update.php on line 49

    API key is correct. The transient cleaner plugin, unfortunately, didn’t help.

    Thank you very much.

    in reply to: Partner logo element disabled #933587

    Hi. I will send you as a private content another credential (admin)

    Thank you for your help

    in reply to: Partner logo element disabled #930527

    Hi Rikard
    Please try with this link. Thank you for your help

    in reply to: Partner logo element disabled #929810

    HI Rikard
    Would be nice if you can take a look. Thank you so much.
    The page is events , and I just added in the first place a button. You could click on the button to edit and will see that there is disabled the option to add a link.

    Thank you Rikard.

    in reply to: Partner logo element disabled #929039

    Hi, thank you so much for your answer. However, is disabled the option.
    There are no options into :
    Partner/Logo Link?
    Where should the image/logo link to?

    • This reply was modified 2 years, 7 months ago by  DerFabianAT.
    in reply to: WPML: Translation only shows title – conflict with #921090

    Thank you very much, please close it.

    in reply to: WPML: Translation only shows title – conflict with #920378

    Thank you! The update did the trick.

    Cheers,
    Fabian

Viewing 7 posts - 1 through 7 (of 7 total)