Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Partner logo element disabled #935260

    Hello,

    I just uploaded the files via FTP but it still shows version 3.8.4 under Theme Options … Could the reason be, that I use a child theme?

    If I want to update it through the wordpress interface, I get the following error message:

    ‘http_code’ in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php on line 307 Warning: Illegal string offset ‘api_error’ in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php on line 307 Warning: Invalid argument supplied for foreach() in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-pixelentity-theme-update.php on line 49 Warning: Illegal string offset ‘http_code’ in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php on line 307 Warning: Illegal string offset ‘api_error’ in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-envato-protected-api.php on line 307 Warning: Invalid argument supplied for foreach() in /home/.sites/117/site3785630/web/wp-content/themes/enfold/framework/php/auto-updates/class-pixelentity-theme-update.php on line 49

    API key is correct. The transient cleaner plugin, unfortunately, didn’t help.

    Thank you very much.

    in reply to: Partner logo element disabled #933587

    Hi. I will send you as a private content another credential (admin)

    Thank you for your help

    in reply to: Partner logo element disabled #930527

    Hi Rikard
    Please try with this link. Thank you for your help

    in reply to: Partner logo element disabled #929810

    HI Rikard
    Would be nice if you can take a look. Thank you so much.
    The page is events , and I just added in the first place a button. You could click on the button to edit and will see that there is disabled the option to add a link.

    Thank you Rikard.

    in reply to: Partner logo element disabled #929039

    Hi, thank you so much for your answer. However, is disabled the option.
    There are no options into :
    Partner/Logo Link?
    Where should the image/logo link to?

    • This reply was modified 1 year, 8 months ago by  DerFabianAT.
    in reply to: WPML: Translation only shows title – conflict with #921090

    Thank you very much, please close it.

    in reply to: WPML: Translation only shows title – conflict with #920378

    Thank you! The update did the trick.

    Cheers,
    Fabian

    in reply to: Clickable Image on frontpage with excerpt #821726

    Yes, please.

    in reply to: Clickable Image on frontpage with excerpt #818418

    Hi Yigit,

    thanks for the reply. I decided to edit old posts manually, to keep it simple as possible.

    Best regards,
    Fabian

    in reply to: Clickable Image on frontpage with excerpt #816039

    Ok. I didn’t want my page to be broken that long – so I set back from

    if( isset($slide['slideshow_link']) && !($slide['slideshow_link'] == 'self' && (is_singular() || $this->post_id == avia_get_the_ID() )) )
    {
    $image = avia_get_link($slide, 'slideshow_', $image_string, $this->post_id);
    }

    to

    $image = avia_get_link($slide, 'slideshow_', $image_string, $this->post_id);

    I could live with the effect, that a single featured picture is always shown in a lightbox. However, clicking on the image forwarding the user to the post only works for new articles. It does not work for old articles – do you now a way around it?

    in reply to: Clickable Image on frontpage with excerpt #815353

    Hi,

    I tried the solution proposed by Dude in this thread – https://kriesi.at/support/topic/featured-image-link-to-this-post-behavoiur/

    However, after applying the code line I experience the same issue as user haurys – the images are not loaded anymore. For example the latest post on my blog: https://www.derfabian.at/wie-geht-storytelling

    Is there a solutions for the problem, or should I go with the solutions proposed by haurys?

Viewing 11 posts - 1 through 11 (of 11 total)