Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1132431

    I am having trouble getting a youtube video to open in a lightbox. Vimeo works alright but youtube doesn’t want to open in a lightbox. Is there a simple solution?

    Jim

    #1132438

    Hey jimmiesner,

    While not so simple, it is possible. Please see the following:

    https://kriesi.at/support/topic/open-youtube-videos-in-lightbox/

    Otherwise, I would suggest a plugin solution.

    Best regards,
    Jordan Shannon

    #1132449

    Thanks. Unfortunately changing the functions.php didn’t seem to do the trick.

    I use a child theme and haven’t worked on the header because I was afraid of messing with it. Is that what you recommend?

    Jim

    #1132453

    Hi,

    Perhaps a plugin solution:

    Best regards,
    Jordan Shannon

    #1132460

    I have that plugin already installed. It doesn’t seem to make a difference.

    Jim

    #1132461

    Hi,

    Please provide admin info so we can log in and look into this issue further.

    Best regards,
    Jordan Shannon

    #1132465
    This reply has been marked as private.
    #1133752

    Hi,

    Thank you for the update.

    We created a test page with an image element and set the youtube url as the link. Let us know if that’s what you’re trying to do. (see private field)

    Best regards,
    Ismael

    #1134095

    Great. Thank you!

    #1134714

    Hi,

    Great, I’m glad that Ismael could help you out. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.