Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1007643

    Yiğit merhaba
    Timeline nesnesini farklı bir amaç için kullanmak istiyorum.
    Milestone Date alanına <img src ile bir resim almak istiyorum. Resim ekleniyor ancak sayfada görüntülenmiyor. Sayfada görünebilmesi için bir tane daha item akliyorum. Milestone Date alanında yazı varsa diğer itemlerdeki resimler görünüyor. Yazı olan itemi sildiğimde resimler kayboluyor. Bu sorun dikey timeline nesnesinde oluşuyor. Timeline’yi yatay yaptığımda bu sorun oluşmuyor.

    Aşağıdaki kodda 2 itemi olan bir timeline nesnesinin kodu var. Eğer bu haliyle görüntülersem sorun yok. Ama ben 2. itemi istemiyorum. Sadece 1. itemi görüntülemek istiyorum. 1. item içinde date kısmına imaj çekiyorum. 2.itemi sildiğimde 1.itemdeki date alanına çektiğim resim gizleniyor.
    Bu konuda fikir verebilir misin?
    Teşekkürler…

    [av_timeline orientation='vertical' placement_v='left' placement_h='top' slides_num='3' content_appearence='' custom_date_size='' custom_title_size='' custom_content_size='' contentbox_bg_color='' custom_contentbox_bg_color='' font_color='' custom_date='' custom_title='' custom_content='' icon_color='' icon_custom_bg='' icon_custom_font='' icon_custom_border='' (Purchase code hidden if logged out) ='' (Purchase code hidden if logged out) ='' (Purchase code hidden if logged out) ='' av-medium-font-size='' av-small-font-size='' av-mini-font-size='' av_uid='av-rtnxf' custom_class='' admin_preview_bg='rgb(255, 255, 255)']

    [av_timeline_item date='' title='Deneme Metni' link='' linktarget='' linkelement='all' milestone_valign='middle' milestone_color='' custom_milestone_color='' icon_image='image' icon='4' font='entypo-fontello' image='1.png' attachment='676' attachment_size='full' av_uid='av-cz1sb'][/av_timeline_item] //Burası timeline 1.item

    [av_timeline_item date='2018' title='' link='' linktarget='' linkelement='all' milestone_valign='middle' milestone_color='' custom_milestone_color='' icon_image='icon' icon='ue800' font='entypo-fontello' image='placeholder.jpg' attachment='' attachment_size='' av_uid='av-apo03'][/av_timeline_item] //Burası timeline 2.item

    [/av_timeline]

    #1007655

    Mobil emulatör ile test ettiğimde sorunsuz çalıştığını görebiliyorum desktopta bu problem oluşuyor

    #1008023

    Merhabalar,

    Kendi local sitemde goz attigim zaman gorselin goruntulenmesinde her hangi bir sorun olmadi. CSS cakismasi olabilir diye dusunuyorum eger ozel CSS kodu varsa timeline elementini etkileyen.

    Gecici admin loginlerini ve sayfanizin linkini gizli alandan atabilir misiniz goz atayim? :)

    Best regards,
    Yigit

    #1008043

    Merhabalar,
    Şu an bende localde test ediyorum. Sorun sadece chrome desktop görünümde oluşuyor. Internet Explorerde test ettim sorun görünmemekte. Sorun benim chroom’dan kaynaklanıyor olabilir. Siteyi yayına aldığımda sorun devam ederse sana bu konuda login bilgileri göndereceğim
    Teşekkürler

    #1008044

    Merhabalar,

    Bu konuyu acik birakip dilerseniz siteyi yayina aldiginizda sorun devam ederse goz atabiliriz :)

    Regards,
    Yigit

    #1008046

    Tamam teşekkürler
    Siteyi yayına aldığımızda olumlu yada olumsuz sonucu buradan bildireceğim

    #1008052

    Merhabalar,

    Rica ederim! Konu beklemede olacak, tekrardan acmak istediginiz zaman konuyu cevaplayabilirsiniz :)

    Regards,
    Yigit

    #1012475

    Yiğit merhaba
    Timeline hizalamasını sola yada sağa yaptığımda chrome üzerinde image dosyalarım görüntülenmiyor. Ortaya hizaladığımda sorunsuz çalışıyor. Şu an için ortada kalmasına karar verdik.

    #1013430

    Merhabalar,

    Su an ki cozumun calistigina sevindim. Baska her hangi bir sorunuz veya sorununuz olursa lutfen tekrardan iletisime gecin :)

    Best regards,
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Yiğit Merhaba (Timeline Hakkında)’ is closed to new replies.