Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #185607

    Dear Team of Enfold,

    I would just like to mention that the year is missing from the Calender. One can only see the Months. I cant still choose a date in the next year but I have to remember how many times I clicked on the months!
    Would it be possible to fix this ?

    Kind regards
    Asterios

    #185637

    Hey koelnermusikakademie!

    What Calendar do you mean?

    Cheers!
    Devin

    #185829

    Hi Devin,

    I mean the calender in the the contact formular. If you open it, you will notice that the “year” is missing.

    Greetings
    Asterios

    • This reply was modified 10 years, 6 months ago by Asterios.
    #186443

    Hi!

    We won’t “fix” this on our end because imo a year selection is simply not necessary and just clutters our minimal calendar design. The calendar title shows the current selected year and month and thus the user knows which day, month and year is selected at the moment and doesn’t need to remember anything.

    However if you want to change it open up /wp-content/themes/enfold/framework/php/class-form-generator.php and replace

    
    beforeShow: function(input, inst) {
    

    with

    
                   changeMonth: true,
                   changeYear: true,
                	beforeShow: function(input, inst) {
    

    and insert following code into the quick css field to hide the next/prev buttons

    
    .ui-datepicker-next,.ui-datepicker-prev{display:none;}
    

    Regards,
    Peter

    #186485

    My personal oppinion is that a calender should show the year too but anyway thanks for the reply and for the alternativ solution.
    It worked.

    Just one more question (new topic). I searched yesterday in the forum for a solution to show the links from the socket on mobile devices but I didn´t manage to. Is there anyway to do so?

    Regards
    Asterios

    • This reply was modified 10 years, 6 months ago by Asterios.
    #186520

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .responsive #socket .sub_menu_socket {
    display: block !important;
    }
    #186524

    Thank you Devin, it worked.

    All the best.
    A. Georgiou

    P.S. No more questions, thank you guys.

    • This reply was modified 10 years, 6 months ago by Asterios.
Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Year in Calender’ is closed to new replies.