Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1024214

    Hi,

    how can I avoid generally, that ENFOLD adds fonts in CSS, that I have not declared in the theme settings?

    For example, I discovered this:
    http://imgbox.com/AouO0ubv

    which makes my comments in the sidebar in “Georgia” font instead of “OpenSans”, that I have uploaded in ENFOLD’s font manager as a local font:
    http://imgbox.com/QHACmUWX

    Thanks

    #1024704

    Hey Gitte,

    Can you give us a link to your site? so we can check further.

    Best regards,
    Nikko

    #1024760

    my site is not yet online, but you can check this with the ENFOLD demo and the “Recent Comments” Widget (the normal “recent comments” widget of WordPress, not the Combo widget) in the sidebar:

    http://imgbox.com/PHl4nEuB

    The font family is set in your CSS:

    http://imgbox.com/L4trAulU

    and perhaps therefor the fonts, that I have set in the theme settings (Open Sans + Dosis) don’t take effect.
    I need to add this to my custom.css, which could be avoidable.

    #1024926

    Hi Gitte,

    Try adding this css code in your custom.css:

    .recentcomments a, .widget_recent_entries li a {
        font-family: inherit;
    }

    Let us know if this helps.

    Best regards,
    Nikko

    #1025002

    Thanks, yes, I have to put these CSS in my custom.css, but why is this “hardcoded” in ENFOLD?

    It is not only my site, I found a site from another user, where it is the same:
    see here in the sidebar at “Neueste Kommentare”:
    https://ombidombi.de/blog/

    #1025416

    Hi Gitte,

    Yes, it’s set on all Enfold sites, including our demo.
    I think it looks good, though maybe not anyone thinks the same way.
    Also the reason might be because it does look good and also a web safe font.

    Best regards,
    Nikko

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.