Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1233189

    Guten Tag, folgende Frage in deutsch (English at the end of the text)
    ich habe seit einigen Updates das Problem, das bei allen Seiten oder Beiträgen mit einem Inhalts Element “Masonry” oder “Magazine” – diese nur korrekt angezeigt werden in der Ausgangssprache (deutsch) – in Verbindung mit WPML – werden auf den Englischen Seiten die Kategorien nicht angezeigt, oder unvollständig – oder falsche Kategorien, oder alle Kategorien, aber nicht alle Beiträge…

    Der Zustand scheint sich über verschiedene Updates bei den Seiten immer anders auszuwirken !

    Gestern habe ich bemerkt, dass bei diversen Seiten, Beiträgen die “Toast SEO” Optionen defekt waren – habe alle Seiten nachgearbeitet. Keine Änderung.

    Es stellt sich die Frage ist das ein Fehler von WMPL – oder von “Enfold” ?

    Was mir sehr merkwürdig vorkommt – nach Updates oder großen Änderungen – lasse ich immer “WP-Sweep” über die Webseite laufen – Danach verliert die zuletzt angelegte Kategorie Ihre “Übersetzung”.

    Alle Plugins sind auf dem neuesten Stand:

    Enfold = 4.7.61 WPML = 4.3.16
    WP = 5.4.2
    – – – –
    Good day,
    I have had the problem since some updates that with all pages or articles with a content element “Masonry” or “Magazine” – these are only displayed correctly in the source language (German) – in connection with WPML – the categories on the English pages not displayed, or incomplete – or wrong categories, or all categories, but not all posts …

    The condition always seems to have a different effect through various updates to the pages!

    Yesterday I noticed that the “Toast SEO” options were broken on various pages – all pages were reworked. No change.

    The question arises is this a mistake from WMPL – or from “Enfold”?

    What strikes me as very strange – after updates or major changes – I always run “WP-Sweep” on the website – afterwards the last category created loses its “translation”.

    All plugins are up to date:

    Enfold = 4.7.61 WPML = 4.3.16
    WP = 5.4.2

    #1234507

    Hey Wolfgang,
    Sorry for the late reply, I’m not sure which page shows your error, but I did find that your plugin “WP-Sweep” is listed as “incompatible” with WPML. Please see this support thread from 2 months ago:
    WARNING! Sweep “Unused Terms” breaks WPML!!
    So perhaps this is the cause, do you have a backup of your database before you used WP-Sweep when it was working correctly?

    Best regards,
    Mike

    #1234791

    Hi Mike – thanks for the info,
    the WP-Sweep is not compatible with WPML – I didn’t know :-)
    It is no longer possible to import a DB backup – too many changes since the error occurred.
    But the website is running correctly again.

    Problem solved as follows:

    1. WP sweep deleted.
    2. WordPress uploaded again
    3. Enfold uploaded again
    4. Reinstalled WPML modules

    Then the article categories in the foreign language had to be reassigned via Quick Edit …

    Now everything is displayed correctly – Masonry & Magazine – in both languages :-)

    Thanks for the information …
    – – – – – –
    Hallo Mike – Danke für die Info,
    das WP-Sweep nicht WPML kompatibel ist – wußte ich nicht :-)
    Ein DB Backup einspielen ist nicht mehr möglich – zu viele Änderungen seit Auftreten des Fehlers.
    Aber die Webseite läuft wieder korrekt.

    Problem wie folgt gelöst:

    1. WP-Sweep gelöscht.
    2. WordPress neu hochgeladen
    3. Enfold neu hochgeladen
    4. WPML Module neu installiert

    Danach mussten bei den Artikel noch per Quick Edit die Beitragskategorien in der Fremdsprache neu zugeordnet werden …

    Nun wird alles korrekt angezeigt – Masonry & Magazine – in beiden Sprachen :-)

    Danke für die Info …

    #1234856

    Hi,
    Vielen Dank, dass Sie Ihre Lösung geteilt haben. Dies kann anderen Benutzern helfen.
    Sollen wir dies dann schließen, es sei denn, wir können in dieser Angelegenheit noch etwas anderes unterstützen?

    — Translated with Google —

    Thank you for sharing your solution, this may help other users.
    Unless there is anything else we can assist with on this issue, shall we close this then?

    Best regards,
    Mike

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.