Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #538847

    Hi,

    juste a simple question : is Enfold 3.4.3 compatible with WPML 3.3 ?
    In other words, shoulsd I upgrade to WPML 3.3 ?

    Thanks a lot !
    Oli

    • This topic was modified 2 years ago by  Oli.
    #539167

    Hey Oli!

    Yes, you should always use the latest versions. Be sure to create a backup before updating.

    Cheers!
    Elliott

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.