Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #725831

    Hi support! I recently updated my theme to the current version, and after doing so, there is now a conflict with the “WP Retina 2x” plugin. When activated, the logo does not show. So, I deactivated the plugin and when I place a 300×102 sized image, it’s blurry on Retina. However, when I add a large 1030×350 image, it’s clear on a retina screen – for obvious reasons.

    However, the advantage of using “WP Retina 2x” is that I am able to use a certain size image that is clear on a page without making it true to size or too big. I have searched for other Retina plugins, but “WP Retina 2x” is the “best” and most well-known out there.

    Any suggestions on what to do?

    #725857

    Hi Eagles1227!

    What is the conflict and the problem that you are getting when the plugin is active, can you tell us?

    Thank a ot

    Cheers!
    Basilis

    #726302

    The logo does not show in the header.

    #726616

    Hi!

    Have you been able to figure it out already?
    Your logo shows up fine on my retina macbook pro :)

    Regards,
    Yigit

    #726651

    Unfortunately not. I deactivated the plugin so you could see the difference. Look at the private data for screenshots.

    #726758

    See private.

    Also, I have done the following:

    • Deactivated all plugins except WP Retina 2x to make sure there were no conflicting plugins.
    • Deleted the logo and re uploaded.
    • This reply was modified 7 years, 7 months ago by Eagles1227.
    #727206

    Solved: Added https:// to the logo in the Enfold Menu.

    #727747

    Hi,

    Glad that you have figured out the solution :)

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.