Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #815552

    Hallo,

    ich hab meine Seite (siehe privatelink) auf WP 4.8 upgedated, alle anderen Plugins inklusive Template (Enfold) sind up to date.
    Seit dem Update werden auf der Startseite im Mansonry keine Beiträge mehr angezeigt. Sämtliche Reparaturversuche blieben bisher erfolglos. Auch wenn ich eine neue Beitragsgalerie einfügen will, wird diese nicht angezeigt.

    Kann das mit dem Update zusammenhängen?

    Vielen Dank für Eure Hilfe!

    Lg Woelf 68

    #816508

    Hi everybody,

    I posted the above issue a few days ago and didnt get a reaction, so I try it again.

    first let me say: great theme! – so far.

    But since I updated WordPress to 4.8 I have to face two new issues:
    1.) The Masonry Gallery on my homepage does not load anymore. I tried the Masonry on other pages – all is fine. Still not on the startpage. Deleted the Gallery and renewed it – didnt work. The only thing shown is a screenwide line. Any suggestions?

    2.) I wanted to fix it by making the homepage new but all changes to the new one seemed to be overwritten. Even when I edited the new homepage (home_2) and just clicked “show page” in the backend to see what it looks like on frontend, it didnt show the new page but the old one. When going back by “Edit page” the old page (home) was shown. I have no clue at all. Do you?

    Thanks for your help,
    Woelf

    #816925

    Hi,

    The Mansory issue is known, you will do need to clear your cache and try disable all the plugins, to see what will be the results.

    2. What are the names? Maybe it is a duplicate and any seo related plugin is making the things been as one?

    Best regards,
    Basilis

    #817207

    Hi Basilis,

    thanks for your reply.

    On the Masonry issue I disabled all plugins (except the ones I really need like Woocommerce and Woocommerce Germanized Pro) but the problem is still the same. It doesnt show the Masonry gallery on the homepage.
    Any further suggestions?

    Please advise!

    Best Regards
    Woelf

    #817849

    Hi Woelf,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #817978

    Hi Victoria,

    yes, of course.
    Please see private content.

    Hope you can get it done.

    Thanks!
    Woelf

    #817979

    Login: see private content

    #818639

    Hi,

    did you get the backend login?

    Thanks, Woelf

    #819116

    Hey guys,

    I am waiting now for a couple of days, still the Masonry is not working. I neither got an answer from you regarding the backend login.

    Can you please help?

    Thanks, Woelf

    #819157

    Hi,

    I would like to login to the site but the “wp-admin” page is not available. Are you sure that this is the login url?

    Best regards,
    Ismael

    #822384

    Hi Ismael, due to a mistake of mine I mixed up my problem with another thread and posted all my answers in the wrong issue.
    I am really sorry about that.
    Please see private content url for login.

    I am sorry for this.
    Woelf

    #823116

    Hi,

    Did you update the theme from the theme options? Please get a fresh copy of theme again from your themeforest account then update it manually via FTP. The files may be incomplete or corrupted.

    // (Purchase code hidden if logged out) /” rel=”nofollow”>http://kriesi.at/documentation/enfold/portfolio-item/ (Purchase code hidden if logged out) /

    Best regards,
    Ismael

    #823150

    Hi,

    now I updated the theme from themeforest via ftp and although there is a new folder now (enfold 2) I can see only Enfold on “Design” – “Themes”.
    Anyway, Enfold required an update right after upload and now all works fine (as far as I see now).
    Thanks very much!

    Greetings from Austria!
    Woelf

    #823681

    Hi,

    Great, glad you got it working and thanks for the feedback. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #823823

    Hi Rikard,

    I didnt recognize any further issues so far. Everything works fine.
    Thanks for the great help!

    Please close this thread.

    Best regards,
    Woelf

    #823837

    Hi Woelf,

    Will do! :) For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you.

    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/

    Thank you for using Enfold.
    Cheers!
    Sarah

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘WP 4.8: nach Update zeigt die Startseite im Masonry keine Beiträge mehr an.’ is closed to new replies.