Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #813956

    Hi, i have update the wordpress version to 4.8 and also update theme too.
    But every time when i edit or amend the page, once i click update. The below part (newly amend) will missing.
    Can you pls advice how to fix this issues?

    Thank you.

    #814196

    Hey chienny,
    Try disabling your plugins. If that resolves the issue, reactivate each one individually until you find the cause. Or please include a admin login in the private content area, and more detail as to your changes so we can take a closer look.

    Best regards,
    Mike

    #814258

    ok. let me try to disable plugin.

    #814262

    I had disable all the plugin, but when i edit and update.
    The same error occur when update the edit works.
    You need to try at least 2 time, then you will experience the error.

    #814526

    Hi chienny,

    Could you clear your browser cache and try again, please. If you get the error, make a screenshot and send it to us. I was able to make edits and did not get any error. So we need to see what you see and send us your server log, if there are any errors in it.

    Best regards,
    Victoria

    #814555

    ok. let me try clear the browser cache

    #814766

    Hi,
    Did this resolve your issue?

    Best regards,
    Mike

    #814855

    No… even i had clear the cache.
    same error still happen.
    May i know how to attach a screenshot here?

    #815033

    Hi chienny,

    You can upload screenshots to a service like http://imgur.com/ or https://app.prntscr.com and give us links here.

    Best regards,
    Victoria

    #815495

    Hi, like this. Once i update, this section will be missing.

    chrome-extension://nlipoenfbbikpbjkfpfillcgkoblgpmj/edit.html

    #815548

    Hi,

    Thanks for that, though I’m not sure what you mean by that. What you pasted seems to be something from an extension in your browser? What happens if you open the site in an Incognito window using Chrome for instance?

    Best regards,
    Rikard

    #815558

    View post on imgur.com

    like this…. the below section after ISO9001 will be missing/disappear

    #817091

    Hi chienny,

    Could you please enable the Advanced Layout Builder debug mode (http://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /) and tell us Which version of php are you running?

    Best regards,
    Victoria

    #819192

    php version is 5.5.38

    #819374

    Hi,

    That was because improper user of HTML tags, in your case Strong tag on the title. It should be as following

    
    <strong>Here is my strong text!</strong>
    

    I corrected the issue. Please review your website

    Best regards,
    Yigit

    #819849

    yes, it solved the error.

    thank you very much

    #820145

    Hi there!

    We’re glad that the team was able to help you! :) Do you need further help with this, or can we close this thread?

    Best regards,
    Sarah

    #820313

    thank you.
    You can close this thread.
    Have a nice day.

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.