Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #279925

    Hallo Zusammen,

    vor einigen Wochen kam ein Update für Enfold, seit dem versuche ich verfgeblich folgendes Problem zu lösen:

    ich habe das Enfold Update durchgeführt, seit dem kann ich WordPress SEO (Yoast SEO) nicht mehr aktivieren. Sobald ich es aktiviere, funktionieren keine permalinks mehr! Die Seite bekommt Fehlermeldung wegen zu langen wartezeiten.

    Wenn ich allerdings auf “meine-seite.de/startseite” direkt gehe, funktioniert es einwandfrei.

    Habe WordPress SEO schonmal neu installiert , ohne erfolg.
    Permalinks und htacess habe ich neu generiert und eingetellt, auch das ohne erfolg.

    Nun weiß ich nicht weiter und hoffe das Ihr mir irgendwie helfen könnt.

    Danke schon mal im voraus!

    Viele Grüße,
    Tim

    #280083

    Hey tpsofttec!

    Kannst du mir vielleicht einen Admin Account einrichten, damit ich mir die Konfiguration ansehen kann?

    Regards,
    Peter

    #280415
    This reply has been marked as private.
    #280434

    Hi!

    Ich werde mir die Sache morgen ansehen. Bzgl deiner Frage – so eine Option gibt es derzeit leider nicht. Ich habe diesen Thread gefunden: http://wordpress.stackexchange.com/questions/5742/ (Purchase code hidden if logged out) -username-to-nickname , aber ich kann nicht sagen, ob der Code mit WP3.9 noch funktioniert und ob er uU weitere Fehler provoziert. Wir können dbzgl auch keinen Support anbieten, da die Autoren-Permalinks von WordPress generiert werden und nichts mit dem Theme zu tun haben.

    Cheers!
    Peter

    #280437

    Okay,
    habe das Autor Problem jetzt mit folgendem Plugin gelöst:
    http://wordpress.org/plugins/edit-author-slug/

    Danke.

    Viele Grüße,
    Tim

    #280452

    Hi!

    Bitte den User Admin-Rechte geben.

    Regards,
    Peter

    #280455

    oh, sorry.

    Ist erledigt!

    Wieso ist der Thread geschlossen ohne das ich einen hauch einer antwort erhalten habe? :(

    • This reply was modified 4 years, 11 months ago by  tpsofttec.
    #281094

    Hey!

    Jetzt funktioniert der Benutzername kriesi-admin nicht mehr!

    Cheers!
    Peter

    #281153

    Hey!
    Da der Thread geschlossen wurde, dachte ich das du mir nicht weiterhelfen würdest und habe das Passwort geändert!

    Passwort ist nun wieder wie beschreiben!

    Viele Grüße,
    Tim

    #281168

    Hey!

    Ich glaube das Problem liegt an der htaccess. Versuche den Code, welcher hier ganz unten angezeigt wird: http://www.tp-softtec.de/wp-admin/options-permalink.php in die htaccess einzufügen. Alternativ kannst du die Dateiberechtigung der htaccess auf 777 setzen und die Optionen neu speichern. Anschließend stelle diese wieder auf 444 oder 644.

    Best regards,
    Peter

    #281175

    Okay, habe ich versucht aber ohne erfolg.

    #281231

    Hey!

    Bitte richte mir einen ftp Account ein und poste die Zugangsdaten als private reply.

    Cheers!
    Peter

    #281237
    This reply has been marked as private.
    #281268

    Hi!

    Ich glaube, den Fehler gefunden zu haben. Wir werden den Fix noch testen und dann in das nächste Update integrieren. Auf deinem Server ist es jetzt behoben.

    Best regards,
    Peter

    #281324

    Super dakne dir! :)

    Kannst mir auch sagen woran es lag? :)
    Interessiert mich sehr! :)

    #281338

    Hey!

    Es lag an der is_front_page() Funktion in wp-content/plugins/wordpress-seo/frontend/class-opengraph.php, welche anscheind einen redirect verursacht, wenn diese zu früh aufgerufen wird. Ich habe nun die Priorität des Hooks angepasst und sichergestellt, dass diese Funktion nicht vor dem template_redirect Hook http://codex.wordpress.org/Plugin_API/Action_Reference/template_redirect mit der Priorität 10 aufgerufen wird.

    Cheers!
    Peter

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.