Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #625972

    Hello, I hope you can solve my problem.

    Until yesterday, my page works fine, but I realize that i did not have the latest version of WordPress. So I decided to update my WordPress to version 4.5.1. After doing that, my CSS elements (Easy Slider, images, element partner/logo, etc) don’t appear anymore. So then, I update the Enfold version to 3.5.4 by FTP. Now, the “Enfold” button in my wp dashboard doesn’t appear and my page doesn’t work. What could be wrong?

    I will give you my website and wp-admin data
    Thanks and sory for my english.

    #626445

    Hey originmkt,

    According to this site – http://www.downforeveryoneorjustme.com/ your website is not down but it does not load on my end. I asked my teammates to check it. Please kindly wait to hear from them :)

    Best regards,
    Yigit

    #626475

    Thanks Yigit,

    The subject is the next:
    I’am developing a website inside the public_html folder of a main website. That is because I don’t want to launch this site until it is finished. Yesterday, I have seen that the main website is up and working, but the site that I am working doesn’t load as you said.

    Already I have tried disabling all the plugins, then enabling all them but the issue persists. Also, I have tried overwriting via FTP the Enfold folder (Version 3.5.4), without succes.

    Please let me know as soon as possible what could be the problem
    Thanks very much!

    #626479

    Hey!

    Please post FTP logins here privately as well.

    Best regards,
    Yigit

    #626499

    Thanks for your quickly answer,

    Here is the FTP data:

    #626548

    Hi!

    Probably some files were corrupted while you were updating the theme. I reinstalled it and that seems to fix both issues. Please review your website now

    Cheers!
    Yigit

    #627290

    The page is working well!

    Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘WordPress and Enfold Updating Issues’ is closed to new replies.