Tagged: ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #675775

    Hi,
    Following update to 3.6.1 the styling of the tabs for WooCommerce products has broken in Single Product Pages.
    Issue is present in 3.7 as well, see screenshot in private section below

    • This topic was modified 7 years, 11 months ago by radugidei. Reason: image link
    #677121

    Hey radugidei,

    Please update Enfold to the latest version 3.7.1 – kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Yigit

    #677125

    Hi Yigit, i had updated already, issue is still there . Apologies if I didn’t make that clear.

    #677127

    Hi,

    Please try adding this code to the Quick CSS section under Enfold > General Styling or to your child themes style.css file:

    .js_active .woocommerce-tabs .panel { clear: both; }
    

    Best regards,
    Yigit

    #681246

    Hi Yigit,

    Applied the snippet and it still does not display correctly.

    #682689

    Hi,

    I can’t see anything wrong on your website. Also your screenshot is not showing anything wrong to me. What exactly is not working for you?

    Best regards,
    Andy

    #682722

    Hi Andy,

    Please see screenshots below for standard Enfold demo and our site.

    Basically, the content doesn’t appear to be in the tab box and it also starts on the same line as the tabs themselves.

    #683122

    Hi,

    not sure what you mean. Both screenshots you’ve send look fine to me. What exactly do you want to change? Can you highlight it on your screenshots please?

    Best regards,
    Andy

    #684135

    Hi Andy,

    The border was missing in ours and tab content was not properly aligned with tabs.
    We’ve solved it somehow, see screenshot below for what it’s meant to look like.

    • This reply was modified 7 years, 10 months ago by radugidei. Reason: link
    #684142

    Hi!

    Glad you figured it out!
    Let us know if you have any other questions or issues and enjoy your weekend!

    Regards,
    Yigit

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.