Tagged: ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #904139

    Hi Kriesi-Team.

    Unfortunately I got an urgent problem with my woocommerce shop after the last enfold update.

    All Woocommerce funktions don´t work in the frontend – after clicking on a category or an article, you get an error page, that this side can´t be found (in the backend I still can see and edit all articles, etc.; I also can do changes in the article and save them in the backend).
    Please see the example in the private content area.

    I havent´t changed anythin in the woocommerce plugin, just updated enfold to version 4.2.2 (from 4.2.).

    Do you have any ideas yet or reports with the same problem from other users?

    Thanks for your help and greetings
    Manuel

    #904669

    Hi again.

    For an unknown reason, the mentioned problem with woocommerce doesn´t exist anymore

    No code or settings in the dashboard was changed – just saved the woocommerce settings for one time without changing anything before.
    But fortunately it works. :-)

    Greetings
    Manuel

    #904751

    Hi Manuel,

    Glad it’s working :)

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1037258

    Hi! I am having also problems with my shop. I have already the variable products, but when I try to choose one to put it in the car, i am sent to my home again and I don’t know why. That is the reason why I cannot add the SHOP to my menu yet.
    Thanks

    #1038342

    Hi ANASCHMITZ,

    Please open a new thread and include admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.