Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1157945

    I’ve spent hours trying to resolve this without success. Apologies if I’m repeating something already answered.

    I’m running the Enfold theme and have installed WooCommerce to setup an online store. I have created a test product with a description and I have two issues on the actual product page when it’s open that I cannot resolve and therefore need your help.

    1.) The first is the product ‘description tab’ styling and width. It is very wide and the ‘Description’ text is very small. When I add ‘Additional Information’ creating a second tab, I then get two tabs stacked one on top of the other. They’re not resizing automatically as I see elsewhere. Any suggestions?

    2.) Beneath the product images I have a vertical list of items usually found in the sidebar of a blog page that includes the – Search Box, Recent comments, Archives, Categories and META in a list form. I don’t even want these showing on the product page at all.

    I have provided a link in the private content box for you to see what I mean. I’d really value your assistance please.

    Thank you so much.
    Kind regards,
    Steve

    #1158154

    Hi Steve,

    Sorry for the problem, please try this in Quick CSS:

    #top div div.product .woocommerce-tabs ul.tabs li a { 
      white-space: nowrap !important; 
    }

    This fix will be included in the next version of the theme.

    Best regards,
    Rikard

    #1158175

    Hi Rikard,

    For the first question – fantastic! This has solved the tab issue. Thanks so much, very happy :)

    What about the other question which his equally as important for me…

    “2.) Beneath the product images I have a vertical list of items usually found in the sidebar of a blog page that includes the – Search Box, Recent comments, Archives, Categories and META in a list form. I don’t even want these showing on the product page at all.”

    How can I remove all of those items from product pages?

    Thanks again and looking forward to your earliest reply if possible :)

    Kind regards,
    Steve

    #1158185

    Hi Rikard,

    I’ve solved it! No. Need to reply. I found another post in the forum about removing the sidebar with some quick CSS that seems to have solved it.

    Thanks again.
    Kind regards,
    Steve

    #1158368

    Hi Steve,

    Thanks for the updates, so everything is working as it should now then?

    Best regards,
    Rikard

    #1160768

    Hi Rikard, thanks for your workaround, it’s work fine.
    Looking forward to the next Enfold update, thank you for your great work.

    Best regards,
    Oriano

    #1160788

    Hi orianos,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.