Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1145711

    Hello,

    I wanna use woocommerce on Enfold.

    If i create a product their isnt Showing any Information on Single product page.

    Have i create a Demo Template and for Every item i have to duplicate it?

    Or is there a easier way to handle 1k items?

    #1145796

    Hey jumamedia,

    Could you post a link to where we can see the problem you are having please? Also, what exactly do you mean by handling 1.000 items?

    Best regards,
    Rikard

    #1145896

    Hi Rikard,

    I wanna import a lot of product. They should have the same “single product page” template. Can I manage that by enfold or is that a woocommerce topic?

    If I import product, what is the standard layout? Have I open every single item so edit the page?

    I hope you know my issue.

    #1145914

    Hi,

    Default single product page looks like this on Enfold – https://kriesi.at/themes/enfold-shop/product/blue-blouse/. Products you import would have this layout :)

    Best regards,
    Yigit

    #1146622

    Okay, thats Crazy.

    It doesnt work on my Site. Maybe thats result of WP RESET?!

    How can i Check it or reinstall the Single product Page Layout?

    #1146820

    Hi,

    Thanks for the update. Maybe you could simply try to reinstall the theme or overwrite the theme files with a fresh copy from your Themeforest account? If that doesn’t work then please post a link to where we can see the results you are getting.

    Best regards,
    Rikard

    #1146926

    Hi Rikard,

    unfortunately it doesn’t work.

    Maybe I am doing some wrong?! It would be great if you can take a look to my site.

    #1147975

    Hi,

    Thank you for the update.

    The product “new-item” is using the advance layout builder (ALB) but there is no content or element added to it. If you want to display the default product template then you have to switch to the default or standard editor. The default product elements are not going to be rendered automatically if the product editor is set to the ALB.

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.