Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #175229

    I recently updated to the latest version of enfold and now my category widget is broken, I states I have no categories but in fact I do have 3 of them.

    I am running the latest WP and Woo and Enfold.

    Also I am noticing the line in the sidebar dividing the main content/sidebar is darker at the bottom than the top where the actual sidebar content ends, and when rolling over the main content area it will cause the upper portion to go dark.

    Also the ‘My account’ dropdown is showing the navigation text in front of it.

    Link to site and page.
    http://xchange521.com/shop/

    • This topic was modified 7 years, 7 months ago by  DesignerKen.
    #176470

    Hey DesignerKen!

    First thing to do is go to your Enfold styling options and make a small change, save, change it back and save again. This will re-generate the stylesheet for your custom settings.

    For the sidebar widget, try doing the same thing but remove the widget, save, add it back in.

    Regards,
    Devin

    #176514

    Hi Devin,

    Still having an issue with the dropdown from the top header.

    The styling options trick fixed the issue with the dividing line on the sidebar.

    I noticed a update for woocommerce this morning and after the update the categories are listed again.

    Thanks
    Ken

    • This reply was modified 7 years, 7 months ago by  DesignerKen.
    #176819

    Hey!

    The latest update should the fix for the top header. For the mean time use this:

    #header_meta {
    z-index: 2;
    }

    Regards,
    Ismael

    #176837

    Thanks Ismael,

    That was the missing piece. I was trying to target the dropdown instead of the header.. Look forward to the next update.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘WooCommerce Category Widget broken after update’ is closed to new replies.