Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #1212666

    For some reason the sidebar is not showing up on the woocommerce category archive page even though I have selected Left Sidebar in the settings. I’ve tried deactivating all plugins and WP, theme and plugins are all up to date so this can’t be the issue.

    #1213809

    Hey lennartvdb,
    Sorry for the late reply, it looks like your plugin /wp-content/plugins/gridlist-view-for-woocommerce/ is overriding the page with a “full-width” template.
    When the page is loading the sidebar shows briefly and then the page changes and includes the classes “berocket_lgv”, this was the behavior when the plugin was deactivated?
    Can we login to see this?

    Best regards,
    Mike

    #1213949

    Thank you for your reply.
    Deactivating the plugin does not show the sidebar in my case.
    I’ve created a WP user for you to use. See private content.

    • This reply was modified 1 year, 2 months ago by  lennartvdb. Reason: Added login url
    #1214002

    Hi,
    Thanks for the login, this is odd, the sidebar is not created on the archive page, I see that you are using v4.7.2, perhaps this was an error in it, please try updating to v4.7.4

    Best regards,
    Mike

    #1214014

    For some reason I can’t update. It says I’m using the latest version even though I do have a valid license. See private content.

    #1214022

    Hi,
    Please include FTP access in the Private Content area.

    Best regards,
    Mike

    #1214026

    I’ve included the FTP login.

    #1214980

    Hi,
    Sorry for the late reply and thanks for the FTP access, I updated your theme but this didn’t help, I have asked the rest of the team for their thoughts, thank you for your patience.

    Best regards,
    Mike

    #1216060

    Hi,
    Do you have an update on this?
    My client is getting impatient and i’ve put quite a lot of hours into this already but am unable to resolve this issue myself.

    Thank you in advance.

    #1217306

    Hi,
    Could you please reply? I’ve paid to have access to support and I am entitled to this within a reasonable time frame. I’m dealing with an increasingly frustrated client and would like to resolve this issue. Please give me a status update on this issue as soon as possible.
    Thank you.

    #1218727

    Hi,

    Sorry for the delay. We can’t really figured out why the sidebar is not displaying in the archive pages. We tried disabling some plugins that might be influencing the default product layout — but the sidebar is still not displaying. Can we deactivate all plugins while we debug the issue?

    Best regards,
    Ismael

    #1218742

    Hi,
    Yes, you can deactivate all the plugins.
    Thank you.

    #1219415

    I see some plugins were deactivated.
    Have you managed to make any progress on this issue?

    #1219810

    Hey,

    I have the exact same problem on my website.

    I tried disabling all relevant plugins but it didn’t help.

    Can it be, that the newest WooCommerce Version has some changes that prevents the sidebar from showing on archive pages (& search page)?

    • This reply was modified 1 year, 1 month ago by  coretekk.
    #1220086

    Hi,
    Sorry for the late reply, @coretekk on my localhost with a fresh Enfold install, the sidebar for product archive pages works fine.
    Since we have not been able to reproduce this error please open a new thread with admin login in the Private Content area, so we can investigate. Did you have the sidebar showing on your product archive pages and then lost them when you updated or are you trying to get the sidebar to show on product archive pages for the first time? Since this is not your thread posting your login here will not be private and you will not see anything we write in the Private Content area, but you can post a link to your new thread here so we can find it easier.
    We will want to see that the error occurs then all of your plugins are disabled, can we disable them for testing?

    Best regards,
    Mike

    #1220218

    Hi, thanks Mike, I opened a new thread and included the answer to your question in the private area: https://kriesi.at/support/topic/woocommerce-category-archive-sidebar-not-visible-2/

    • This reply was modified 1 year, 1 month ago by  coretekk.
    #1220302

    Hi,
    Thank you, we will continue there.

    Best regards,
    Mike

    #1220527

    Is my issue still being investigated?

    #1221162

    Hi,
    Yes, but unfortunately we have not been able to reproduce it or find a cause for it yet, Thank you for your patience.

    Best regards,
    Mike

    #1223032

    Hi Mike,
    Can you give me a status update?

    #1223310

    Hi lennartvdb,

    I have a similar issue and would like to investigate it further.
    Can you provide a list with plugins that you use on your website?
    Maybe our issue is caused by the same plugin.

    #1223372

    Hi coretekk,

    The currently active plugins are:
    – AJAX Search for WooCommerce
    – Customer Reviews for WooCommerce
    – Download Manager
    – Easy WP SMTP
    – Google Analytics for WordPress by MonsterInsights
    – Google Fonts Typography
    – Google Reviews Widget
    – Grid/List View for WooCommerce
    – Klarna Checkout for WooCommerce
    – Klarna Order Management for WooCommerce
    – Klassieke editor
    – LiveChat
    – Premmerce Permalink Manager for WooCommerce
    – Really Simple SSL
    – Really Simple SSL pro
    – Slider Revolution
    – Smush
    – WebP Express
    WooCommerce
    WooCommerce Custom Add To Cart Button
    WooCommerce Sisow Betaal Opties
    Woocommerce Table Rate Shipping
    – WP Super Cache
    – Yoast SEO

    It’s quite a list as you can see :)

    #1223710

    Hi, I have a workaround:
    1) In your child theme folder create a “woocommerce” folder and import from woocommerce templates the “archive-product.php”.
    2) Scroll down to “do_action( ‘woocommerce_sidebar’ );” and replace with dynamic_sidebar(‘Sidebar Archives’);
    3) Now you just have to style it

    #1224823

    Thanks coretekk!

    #1225008

    Hi lennartvdb,

    Great, I’m glad that @coretekk could help you out. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 25 posts - 1 through 25 (of 25 total)

You must be logged in to reply to this topic.