Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1100963

    Hi,
    I want to use the “Filter by Attribute Widget” for Woocommerce.
    It all works until I select the dropdown and the query type “OR”. Technically it works but it looks just broken.

    #1101510

    Hey moritzoe,

    I am afraid you’ll need to contact the plugin author for more info about the issue. Making third-party plugins compatible with the theme is unfortunately beyond the support scope we offer. Sorry for that!

    Best regards,
    Basilis

    #1101688

    Ok I can understand that. But Woocommerce isn’t just any third party plugin (the widget is from Woocommerce). I can imagine, that it’s to your advantage to make the theme compatible with Woocommerce. I wonder why I’m the first one to ask about the widget.
    I’ll play around with my other sites, maybe it’s my fault…

    Also you advertise, that the theme is compatible with Woocommerce.

    #1102195

    Hi moritzoe,

    The theme is compatible with WooCommerce but it does not rule any code added by WooCommerce or its widgets. You might want to check the screenshot forums for the issue.

    Best regards,
    Victoria

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.