Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1246114

    I just updated to the latest version of Enfold on several of my client sites, but the widgets aren’t expanding on the admin screens. I tested a site that is still running an old version of Enfold but the current version of WordPress 5.1.1. and the widget boxes expand on that site. Is this a bug that will be fixed? I need to make changes to a client site.

    Thanks
    JP

    #1246302

    Hi JP,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1246363

    Login details in the private content. Thanks!

    #1246509

    Hi,

    You are getting jQuery errors from the file in private, could you try to disable that to see if it changes anything?

    Best regards,
    Rikard

    #1246574

    That was it! I guess the Shortcodes UI plugin doesn’t work with WP v5.1.1. Thanks!

    #1246619

    Hi jstonestreet,

    We’re glad to hear that :)
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Widgets in Admin Not Expanding’ is closed to new replies.