Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #508011

    I am using Enfold Version Number is 3.1.3 and have two questions that revolve around the widget area. I am attempting to customize the area and arrange the information there a certain way. Specifically, I am trying to enlarge the type of the Enfold Advertising widget and lengthen one of the image containers to 225px wide without changing the height.

    1) How can I change the advertising widget, so it does not auto-shrink the longer image (225px) to fit the 125px x 125px container.

    2) Is Enfold theme widgets, compatible with Siteorigin’s “SiteOrigin Widgets Bundle”, if not is the away to turn off Enfold’s Widgets to run SiteOrigin widget’s plugin, in order to use their widget layout tool.



    Hi aubrey_hinds!

    1. Can you send us a link to your page so we can get a better idea? You can set you reply as private if you wish.

    2. I do not know how the plugin works so I cannot answer. Have you tried it?

    Best regards,


    Hello Elliott

    1) I am working the website on my computer first, while I design and refine it.

    2) I am using the standard “advertising enfold widget” in the under widgets. It holds two images and has a title. The issue is: the type is to small on the title and one of my images (longer) shrinks to fit the image container.

    Is the enfold theme compatible with Siteorigin’s “SiteOrigin Widgets Bundle”?





    You could try using the below css:

    #top .avia_partner_widget {
        min-width: 350px;

    Then adjust your content/sidebar ratio in your theme options:

    View post on imgur.com



    Thanks Elliot & Drake. I ended up using a different widget (text box) and it took the image. Also, the Siteorigin Bundle function works well enough to use.



    • This reply was modified 2 years, 1 month ago by  aubrey_hinds.


    Glad you got things sorted on your end :)

    Please let us know if you ever need any help in the future.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.