Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #691290


    Having recently installed the Enfold theme, I immediately fell in love with its versatility. Early this morning, I inserted a button short code within a custom widget, which I then assigned to the header (Via the instructions found here: http://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) -the-header/ ). Everything was working fine, until about an hour ago.

    Now, when I go to Appearances—>Widgets I CANNOT do the following:
    1). Activate any new widgets (via drag/drop)
    2). Obtain a drop down from a widget
    3). Click on either of the “Screen Options” and “Help” buttons in the upper right corner of the screen (i.e they’re frozen)

    Oddly enough, I can (Yes):
    1). Create a new Enfold Custom Widget Area
    2). Manage the widgets in the 4-footer columns via the “Manage with Live Preview” button

    Looking for an easy fix, I disabled all of my plugins and cleared my caches, but that didn’t work. I disabled the Enfold theme and activated a random WordPress theme to see if the issue was theme-related. Interestingly, the Appearance—>Widget menu worked perfectly in this other random, freebie theme. So, in assuming the problem was either Enfold-theme or user (me) related, I went ahead and deleted the Enfold theme altogether, reinstalled it back onto wordpress via zip, and activated it. Then, I tried to access the widget menu on the Appearance—>Widgets WordPress pg again. But it still doesn’t work…same problems persisted.

    If anyone has some time, I greatly appreciate a reply. I love the Enfold theme and would hate to have to go with another one.

    Thanks in Advance,



    Hey BornAgainVirgo,

    Thanks for reaching out to us!

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,


    Hi Jordan,

    Thank you for replying!
    I was able to fix the problem by emptying my firewall’s cache.

    Sorry for the long-winded question.




    Thanks for getting back to me and letting me know the issue was resolved! It’s not a problem :)

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Widget Menu Stopped Working (no plugging updates)’ is closed to new replies.