Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #240888

    I have tried to active the Enfold theme and now i gets a white screen. I found this error in the log what can I do?

    [20-Mar-2014 20:18:57 UTC] PHP Parse error: syntax error, unexpected ”colum’ (T_ENCAPSED_AND_WHITESPACE), expecting ‘]’ in /home/ghtrdqpm/public_html/wp/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider.php on line 394

    #241001

    Hey Tupolev!

    Do you have the latest version of Enfold? Please download the theme again on your themeforest account then upload it via FTP. Watch this video by Devin: https://vimeo.com/channels/aviathemes/64927356

    Cheers!
    Ismael

    #241052

    I have downloaded again and uploaded the files. nothing happened. Im running php 5.4. What can I do?

    #241108

    I get a error in the log.

    [21-Mar-2014 09:38:47 UTC] PHP Parse error: syntax error, unexpected ”colum’ (T_ENCAPSED_AND_WHITESPACE), expecting ‘]’ in /home/ghtrdqpm/public_html/wp/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider.php on line 394

    #241123
    This reply has been marked as private.
    #241967

    Hey!

    When you’ve downloaded the files and updated, what version number is shown in the style.css in the main theme folder?

    I prefer not to log into users FTP accounts if possible.

    Cheers!
    Devin

    #243793

    I got it and it works now

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘White Screen’ is closed to new replies.