Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1197607

    J Tissen

    Dear Sirs,
    I currently run my website on your Enfold Theme and am very happy with it. But I wonder if I need to consider an upgrade to a theme that was designed for the latest WordPress Gutenberg block editor feature? And what theme of yours that then might be. Please advice.
    Kind regards,
    Jos

    #1197616

    Hey Jos,

    Thanks for contacting us!

    We have discounted our older themes to focus on the improvement of Enfold. Therefore, we would only recommend you to update the theme as you are currently not using the latest version 4.7.3 – https://kriesi.at/documentation/enfold/theme-update/.

    If you would like use block editor, you can simply go to Enfold theme options and choose to use block editor instead of classic WP editor :)

    I hope that helps! Let us know if you have any other questions!

    Cheers!
    Yigit

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.