Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #907080

    I downloaded the updated Enfold theme, uploaded it to my wordpress site and downloaded the Creative Studio Demo.

    As I edit the home page, there are instances where I make a change and click “update” and all the work I did disappears and all it shows is the first section of the homepage.

    I notice this happening anytime I add a color section, and change the background color of that color section.

    Super frustrating.

    #907138

    Hey cobaltsapphire,

    Which PHP version are you currently running?

    Best regards,
    Jordan Shannon

    #907139

    I am running PHP version: 5.6.30

    #907224

    Hi,

    Thanks for the login details and feedback. Your problem is likely due to having open html markup in your content. I found this for instance:

    <strong>Copywriter | Los Angeles, CA | 310.490.4743<strong>

    You have two open strong tags and neither of them is closed, please try changing it to this:

    <strong>Copywriter | Los Angeles, CA | 310.490.4743</strong>

    The content under that part will likely disappear again once you save, but after the markup is closed properly you shouldn’t have this problem anymore.

    Best regards,
    Rikard

    #907380

    Thank you! Problem solved :)

    #907456

    Hi cobaltsapphire,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.