Tagged: , ,

Viewing 30 posts - 1 through 30 (of 32 total)
  • Author
    Posts
  • #735310

    Please guys, I need your help!

    I’ve discovered that clicking some pages of my websites like categories, tags or posts, page is full of weird symbols and the content disappear. If I refresh the page it stipp appears again. The only thing I did was to put the code I found in the support for displaying category layout as grid (now I have removed it but still have this issue sometimes).

    What does it means?? Here is a screenshot: http://imgur.com/a/c7otM

    Please help me, never found so many things to set on a theme!

    #735316

    Hi Maria!

    Can you please post FTP and WP admin logins here privately so we can look into it?
    Also, let us know if we can de-activate all active plugins for testing purposes

    Regards,
    Yigit

    #735329

    Ok, you can make some tests. When you deactivate plugin everything will be ok when you activate them again? If yes, you can proceed, the most important thing is understanding what it happens. Also check out some blog posts to see if weird symbols appear again!

    #735342

    Hey Maria,

    Can you please post a link to an example page where we can see the issue? I checked some of your posts tag pages etc. but could not reproduce the issue

    Regards,
    Yigit

    #735356

    Yes, you can find them in private content! It always changes, now it happens clicking on the homepage tab called “romantic getaways” which is a tag, then clicking on the category “blog” shown in the latest post, then clicking the website link itself, then clicking the latest post. I clicked some links to navigate and find the issue! Also clicking some tags in the footer!

    #735363

    Hi!

    I clicked almost every tag in footer, “romantic gateways” and “blog” but it just does not happen on my end. Can you please try checking your site in another browser? Maybe a browser add-on you are using causing the issue

    Cheers!
    Yigit

    #735365

    It also happens on chrome and my iPad! What can I do?

    #735386

    Hi!

    That is weird. Can you please try de-activating all active plugins and check if that helps?

    Cheers!
    Yigit

    #735413

    Yigit I’ve read that these symbols are called “gremlins” and usually they are linked to some issues with unicode or fonts.

    #735436

    Yigit what happens to my website??????? I cannot access my admin area anymore (white page) and the website loads a white page too!!!!!!

    I didn’t do anything!

    #735438

    Hi!

    I thought you were making changes. I will access via FTP and look into it.
    I will keep you updated here.

    Best regards,
    Yigit

    #735440

    Hey!

    It does work when i rename plugins folder to deactivate all active plugins. Which is the latest plugin you installed?

    Cheers!
    Yigit

    #735446

    I did not installed any plugins Yigit! I only updated w3 total cache and yoast seo but I could access with no problems!

    #735452

    Hey!

    I removed and re-installed w3 Total Cache plugin via FTP and it worked. Please review your website now

    Cheers!
    Yigit

    #735477

    Thank you so much Yigit, now I can see everything. But do I have to set w3 total cache again?? Is there my previous configuration??

    Then I still have the issue with those symbols. Check it out: http://imgur.com/a/IuhcK

    Everywhere I see it could be something relating to unicode or fonts (a bug). What do you think?? I’m exhausted…I have sooo many issues!

    #735483

    I also looked at this thread: https://kriesi.at/support/topic/text-encoding-problems-after-latest-update/ and I see those symbols (diamonds with question mark inside the entire page. Now it happens more often especially when I am not logged into my website.

    It is something I have discovered today, I didn’t have this issue in the past days :-( :'(

    #735494

    Hey!

    Can you please try de-activating all active plugins and check if that helps?

    Best regards,
    Yigit

    #735512

    Ok, I deactivated all my plugins and looks like I don’t see any symbols! But I have a strange bug. In the page of posts, when I click the category under the title I am redirect to the homepage of my website and not to the category. Then. while my home page was Home-Travellector, now it is Travellector ! Travel tips for personality types which is the headline of the previous theme! I’m getting crazy…

    What do I have to do now Yigit? Please, be patient, don’t hate me…:-)

    #735742

    Yigit, I really need your help. I decided to delete everything cause I didn’t remember w3 total cache configuration, but after working all night, when I uploaded all files via FTP and activated the plugins my website crashed. No customization and looks avia builder doesn’t work anymore.

    Only you can help me! Never had all these issues!

    #735764

    Looks like everything is working now Yigit, can you confirm it? Or is it happening only to me? Cannot believe it…It could be a miracle…

    I have many other things to fix but I will take some time to rest cause I didn’t go bed tonight to try to solve this issue :-(

    I deleted some plugins like Mailchimp and social media sharing, I uploaded enfold theme again, cause avia gave me some troubles when I deactivated and reactivated the plugins (formatting disappeared). At the moment I don’t see any weird symbols.

    Just let me know if it works, please.

    #735873

    Hi Maria!

    Sure! I attached a screenshot in private content field. Your website does load fine on my end and i still cannot reproduce the question mark issue.

    Sorry to hear about that! It definitely does seem like it was a plugin related issue. Now that you figured it out, sunny days ahead!

    You can use Enfold’s built in MailChimp element and Social Share Buttons instead.

    I will keep this thread open and will wait to hear from you. Thread will be on hold, feel free to reply any time to re-open it.

    Best regards,
    Yigit

    #736081

    Hi,

    I am sorry Maria but now this is what i see on your website [attached in private content field]
    Have you contacted your hosting provider?

    Best regards,
    Yigit

    • This reply was modified 3 years, 5 months ago by  Yigit.
    #736083

    Yigit I found the issue!! Now my website is blank again :-(

    The issue of weird symbols is given by the latest update of w3 total cache. Maybe there is an incompatibility with the theme.

    I was trying to upload my previous version of w3 total cache but everything is blank and I cannot enter admin panel.

    I’m deleting w3 total cache (still waiting) and all files generated by it. What did you do then? Do I have to copy my previous w3 total cache folder, htaccess and wp-config again via FTP?

    #736086

    I have finished to delete w3 total cache but nothing changes :-( I’m exhausted! How can I solve?

    #736087

    If you need wp admin password, let me know cause I changed it!

    #736092

    Now it works Yigit!!! Let me know it it also works for you!

    What can I do with w3 total cache?? It is unistalled now althoug I didn’t manage to clean htaccess file and wp-config…I don’t know why

    #736111

    Hey!

    Glad you figured it out Maria! It works fine on my end as well now!

    Have you tried contacting Total Cache authors? They should have better insight on what could be causing the issue. Other Enfold users do not report such issue so i am guessing it is specific to your installation

    Regards,
    Yigit

    #736132

    Hi Yigit!

    Thank you! Is Super cache compatible with your theme?

    Do you have the right configuration of w3 total cache? Can it depend on a wrong configuration?

    #736143

    Ok Yigit,

    it is happening to many users after the latest update of w3 total cache. It looks the issue is occurring with with PHP version 5.3.29.

    Some users solved disabling the Page Cache or gzip compression in the Browser Cache settings, but the site has slowed down.

    Maybe it can help other users.

    Now what happens if I upload via FTP a previous version of w3 total cache?

    and is Super Cache compatible with Enfold Theme?

    Thank you so much for your eternal patience :-)

    Ill will reply to my other threads when I solve this issue!

    #736479

    Hey!

    You can try installing an older version of Total Cache via FTP. If the issue is definitely on the latest version of plugin, it should help.
    There are Enfold users using Super Cache and also – https://wordpress.org/plugins/wp-fastest-cache/. You can try those as well.

    Not at all Maria, always glad if i can help! :)

    Cheers!
    Yigit

Viewing 30 posts - 1 through 30 (of 32 total)

The topic ‘Weird symbols when I click some pages of my website’ is closed to new replies.