Tagged: , ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #260488

    Using Enfold 2.7.1, WP 3.9 and Chrome 34.0.1847 on an iMac

    I’m getting these weird bars/line showing up on screen when I scroll up or down on any of the pages (see link)

    http://d.pr/i/Ibm9

    I turned all the plugins off, and no difference. It seems to be a browser conflict as the site works fine in Firefox and Safari.

    #260529

    Hi,

    We’d need to see it live, can you post the link to your website please?

    Regards,
    Josue

    #260555
    This reply has been marked as private.
    #261300

    Hey!

    Can you post the screenshot once again? Please upload it on imgur.com or dropbox public folder and post the links here. I checked your website on Chrome version 34.0.1847.131 on Mac but i could not see any unexpected lines
    Cheers!
    Yigit

    #261333

    Here is the link. http://imgur.com/TARjRJd

    Please keep in mind this issue was brought to my attention by the client who noticed it on his Mac. So I tested it on my Macbook Pro and iMac in my office and I got the saw the same issue. It’s random as you scroll all the way up or down on any of the pages. It looks like the background images of navigation bar is causing the issue.

    #261357

    Hi!

    Dropl link says page not found. I checked once again on Chrome and i still cannot reproduce the issue on my end. Please see screencast here – http://youtu.be/veLBfOCjHu4
    I realized i forgot to show Chrome version, you can see it here – http://i.imgur.com/MxZCIbx.png
    Please disable if you have any browser extensions

    Regards,
    Yigit

    #261976

    Well I turned off all the extensions in the browser and the plugins within WordPress, refreshed the browser and it is still doing it. Here is a link to my screen cap: http://youtu.be/hsA9Zbf78BQ

    It’s definitely something to do with the navigation bars background image and Chrome.

    I’m at a loss as to what to do. I have a deadline to launch the site next Tuesday, so I’m feeling the pressure from my client to get this resolved.

    Thanks

    #261986

    I did see it (in Chrome only), seems to be caused by the Style related to the header. I will investigate further.

    Best regards,
    Josue

    #261989

    Yes it’s only Chrome, It’s definitely something to do with the navigation bars background image

    #262209

    Hi!

    Thank you for the update.

    I can also see the issue on Windows 8 Chrome but I’m not sure why it’s doing that. Please try to add this on Quick CSS or custom.css:

    div#after_layer_slider_1 {
    z-index: 9999;
    }

    Also, we noticed that the memory limit is set to 40M which is way too low for the avia builder to work properly. You might want to increase the wordpress php memory limit to at least 128M. Depending on your hosting environment you might experience an issue when trying to access the Advance Layout Builder. This is usually due to the builder timing out because of a memory limit in your server environment. The first thing you can do to fix this is to add the following lines in your wp-config.php file located at the root of wp directory:

    define( 'WP_MEMORY_LIMIT', '128M' );
    define( 'WP_MAX_MEMORY_LIMIT', '256M' );

    You can also contact your host if you’re not comfortable doing the adjustments yourself. Refer to this link for more info: http://dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Best regards,
    Ismael

    #262449

    That snippet of code didn’t fixed the problem.

    I added this code for the memory increase to the .htaccess, …same idea, different method :

    <IfModule mod_php5.c>
    php_value memory_limit 128M
    </IfModule>

    • This reply was modified 7 years, 4 months ago by  Snerp.
Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Weird bars/lines shows up in Chrome’ is closed to new replies.