Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1196930

    Nicole Mueller

    I will never use your website again for future clients, and I have others, if you don’t give me access to your support. The site using Enfold is pixelating the logo. I need how to fix this!! https://npbuilder.com/
    I have edited the css file in General Styling section and using only high quality images. I’ve tried png and jpg both high quality and they are condensing the image:
    I added this to your General Styling box:
    .logo img {
    width: 740px;
    height: 120px;
    padding-top: 25px;
    }

    #1197577

    Hey Nicole,

    Thanks for reaching out to us. You can register on the support forum here: https://kriesi.at/support/register/.

    Your site is using the image in private for the logo, please try to add it again and make sure that you pick a higher resolution on the right hand side of the modal when selecting it from the WordPress gallery. Or you can try to manually add the URL to the logo field, see the second URL in private.

    Best regards,
    Rikard

    #1197674

    Wow. Awesomesauce. I just manually took off the size that was being forced into the .jpg URL so going from: https://npbuilder.com/wp-content/uploads/2020/03/Nick-Phillips-logo-vertical3-vsm-300-49.jpg to https://npbuilder.com/wp-content/uploads/2020/03/Nick-Phillips-logo-vertical3-vsm.jpg

    And no it works. Thank you, it looks great. BTW, it had nothing to do with the image quality, but every time I loaded the picture with the UPLOAD button, it was automatically reducing the size. Not sue why. But thanks for the tip!

    #1197718

    Hi,

    Did you need additional help with this topic or shall we close?

    Best regards,
    Jordan Shannon

    #1197724

    Yes, can you send a link on how to update the theme?

    #1197746

    Hi,

    Refer to the following:

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.