Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #832165

    Hey, can someone tell me why this website http://www.immobilienlösung.com/index.php has such a long loading time (see grey dots when navigating through). The images are all quite small, so this shouldn’t be a problem.

    Another question: This Warning: Illegal string offset ‘id’ in /home/httpd/vhosts/lenzportal.ch/am-erzbach.ch/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider.php on line 97 appears in the top bar above the header image, only on the first “Home” page. How do I fix this?

    Thanks and kind regards
    Aline

    #832224

    Hey Aline,

    Is there a specific page that is loading slowly? I didn’t notice a abnormally long load time. Also, have you attempted to disable active plugins to see if it has an effect on load time?

    Best regards,
    Jordan Shannon

    #833316

    No, no specific page. In general navigating through the website took a while. The loading time isn’t long anymore now, we’ve reduced all the image sizes but the grey dots when a page is loading are still there. They need to disappear.

    View post on imgur.com

    Thank you.

    #833499

    Hi,

    Thanks for the screenshot, though I couldn’t see that on my end. I can see the preloader animated image though. Is that what you are referring to?

    Best regards,
    Rikard

    #833565

    That’s probably what I mean then, yes. Is there a way to avoid this?

    Thanks and best regards,
    Aline

    #833636

    Hi,

    Try adding this to quick css:

    
    .avia_loading_icon{
    background: transparent;
    }

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.