Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1298359

    Hi,
    after i activated “Merge CSS & JS” under Settings–>Performance my website was completely crashed.
    No CSS and no JS was loaded.

    The options under the toggle Settings–>Performance–>Merge…Extended options are translated so messy and so unclear that it is not possible to find out which setting is for which troublefix.
    Please explain.

    Chris

    #1298559

    Hi Chris,

    Can you try to enable Show advanced options in Enfold > Performance then try to tweak the settings/values in there especially Unique timestamp of merged files and WP object cache bug.
    If that still won’t help then I would suggest disabling CSS file merging and compression and Javascript file merging and compression then use a third party optimization plugin to do the merging and modification.
    If you would like for us to check further on the issue, can you setup a staging site for us? so it won’t disrupt your live site.

    Best regards,
    Nikko

    #1298670

    Nikko,
    if you are not willing to read my post then please dont answer.
    For the future: Please dont try to support me.
    Thanks and send someone else please
    Chris

    #1298903

    Hi,

    If you are using a cache plugin, that might be issue.

    You can turn off Enfold’s performance settings and use 3rd party plugins instead.

    Best regards,
    Yigit

    #1298951

    Hi Yigit,
    we actually dont use a caching plugin.

    Chris

    #1299240

    Hi Chris,

    Thanks for the update. Where can we see and reproduce the problem you are having?

    Best regards,
    Rikard

    #1300425

    Hi Rikard,
    you really want me to leave my website crashed for days just to give you the chance to “reproduce” the issue?
    OK, lets see if there will be any reasonable answer when i give you the URL (private field)

    Chris

    #1300690

    Hi Chris,

    Did you consider copying the site to a staging area? We can’t help you out unless we can see the actual problem, since this is not a general problem with the theme.

    Best regards,
    Rikard

    • This reply was modified 13 hours, 9 minutes ago by  Rikard.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.