Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #823464

    At Vimeo you have the possibility to access your videos directly (MP4 File). The Problem now is that when I enter this direct link to the MP4 file at the Enfold video fields it doesn’t work. Maybe there’s a bug here and the theme still tries to load the Vimeo iFrame player version. This is a bad solution because the Vimeo iFrame player often doesn’t work or is very slow in comparison to the direct link. In the private section you can find a direct link to a video video. Is there a solution?

    #823778

    Hey convecto,

    If you have a direct link you have to manually create an vide embed object.
    https://www.w3schools.com/html/html5_video.asp
    Just pasting that link might not work.

    Best regards,
    Victoria

    #824147

    Sorry, that was not the question. I Know how to embed videos. I want to add the video to the Avia video field e.g. as a background video in a slider. Unfortunately your theme thinks this is a ‘normal’ Vimeo video link and tries to embed the Vimeo iFrame player i suppose. I need a solution for this.

    cheers, Julian

    #828324

    Hi,
    I’m getting a 404 error when used in the theme, but it works as a direct link in a new tab. I have a feeling Vimeo is trying to track but the theme is not allowing so Vimeo gives a 404?
    postimage
    Perhaps you should download the mp4 and host on your site.

    Best regards,
    Mike

    #828440

    Hosting on our server is not an option because we need Vimeos CDN for worldwide delivery. I think it’s a bug within the theme. As you said, the link is working. I think the Enfold theme is searching for the iFrame version because the word “vimeo” is in the URL. Is there a chance that you can fix that in future versions?

    #830479

    Hi,

    The video element doesn’t allow that format. The format of the vimeo url should look like the following.

    http://vimeo.com/1084537
    

    Try to add the url in a text or codeblock then add the “noLightbox” attribute to disable the lightbox script.

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.