Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1262614

    Hi support-team,

    What I’d like to to:
    1. Upload Video to YouTube and schedule for next week, 6:45 pm
    2. Create post with Video, scheduled too same date, 7:00 pm

    Whats the problem:
    When I create the post and place the video, the stat of the video at YouTube is “private”, an for this case “not available yet”. But I can insert the Link to the video. This case creates a black preview-element with the link to youtube shown on top left corner.
    First question: why is here not shown the saved tumbnail.jpg?

    Further on, when the post is published, (after the video is published too) the black preview-element stays!

    So, in this workflow it isn’t possible to schedule Videos, unless I have to edit the post manually just in time of publishing.

    How to create this case:
    1. Upload video to Youtube with scheduled publishing date/time
    2. create post with video-element [av_video ...] an paste link to unpublished video
    3. after publishing-time – open the post and have a look at the video 🤔😥

    • This topic was modified 3 years, 5 months ago by bernhardstemp. Reason: tags missing
    #1263425

    Hey bernhardstemp,

    Thank you for the inquiry.

    Have you tried removing the cache or checking the site on incognito mode? Did you enable the privacy cookies? It is possible that videos from external sources are blocked because of the cookie options. You may need to set the Privacy & Cookie > Cookie Handling > Default Cookie Behavior settings to the first or second option to enable external scripts even when the required cookies have not been accepted yet.

    Best regards,
    Ismael

    #1263685

    Hey Ismael,

    Thank you for your support.
    As I can check, all this settings are ok. I’m pretty shure about this, because videos on youtube which are published I can see immidiatly in my wordpress-post.

    The problem is only appearing, if at creation-time of my wp-post the video on youtube is “private” because of a planned future publishing date.
    And the problem does remain even after the video is published.

    Best regards,
    Bernhard

    #1263860

    Hi,

    Thank you for the update.

    Where could we see the issue? Please post the site or page URL with the video, and provide the login details in the private field so that we could check issue properly.

    We are not certain, but this might be a cache issue on the site or the video server. Have you tried to wait for a few minutes or for at least an hour after the post has been published without updating it? See if the visibility status of the video changes or if it shows after a delay.

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.