Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1031044

    Hi,

    I am trying to have a button on the home page open into a video lightbox but it doesn’t seem to be working. Not sure what I did wrong. I followed the steps on this link:

    I made a page for the video and then entered that link info. When you click it – the page appears with the video in it in the lightbox and not just the video, which is what I want.

    #1032744

    Hey msutherin,

    Where is that button u added, can we see?

    Best regards,
    Basilis

    #1040121

    So, I sort of got this to work with this solution: https://kriesi.at/support/profile/msutherin/replies/

    However, it only works sometimes. I took down the button on the desktop version but kept it on the mobile version. Basically, I want to have the button clicked and the video to play in a pop-up lightbox. It doesn’t seem to work on mobile and instead just links to the about page.

    I have this as the link:

    And the link to the page below, but please view in mobile.

    I need it to work all the time. I’ve tried on safari, chrome on both mac and pc, and also on mobile (ios) and I get the same results. I’d say it works about half the time.

    It feels like it just times out and gives up if the video doesn;t play right away.

    #1041611

    Hi,

    I’m not really sure why it redirects. Did you add any custom script before?

    Best regards,
    Ismael

    #1041803

    I added this:

    ?iframe=true

    at the end of the video link. It works sometimes. Like 1 out of 10 times.

    #1041999

    Hi,

    The lightbox script will automatically open videos inside a lightbox even without the iframe parameter. Try to remove it and then check the page again.

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.