Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #1176387

    Hi,

    My video from that URL doesn’t load. Instead, it just shows a link, and only if I click the link it shows on a lightbox. I don’t want that, I want users to click on Play and just play the video there.

    The settings are set to Wait for user interaction to load the video.

    I am using WP Rocket, but I’m not lazy loading anything, and I cleared the cache.

    What am I doing wrong?

    Thank you,

    #1176736

    Hey,

    Could you please create temporary admin logins and post them here privately so we can look into it?

    Best regards,
    Yigit

    #1176879

    Hi Yigit,

    Here you go. Please be careful, as this is a live site.
    Depending on the country you are logging in from, you may be blocked. If that’s the case, please let me know the country and I’ll unblock it.

    Thank you

    #1177419

    Hi blancocapell,

    Thanks for providing the admin access.
    Can you unblock the country in private content?

    Best regards,
    Nikko

    #1177457

    Hi Nikko,

    Access unblocked.

    #1177924

    Hi,

    Unfortunately if you do not disable this for everyone, u will have to wait for some people to get access when they see the topic

    Best regards,
    Basilis

    #1178037

    Hi Basilis,

    My host is blocking the login page to everybody except the countries I specify. If you let me know your country, I’ll unblock it.

    Best,

    #1178275

    Hi,

    Please see private.

    Best regards,
    Rikard

    #1178322

    Hi Rikard,

    I unblocked those countries.

    Thanks in advance.

    #1178903

    Hi,

    Thank you for the update.

    We found an error in the console and it seems to be related to the Google Analytics script. Did you install any plugin or add scripts related to GA?

    ReferenceError: gaOptout is not defined
    

    Best regards,
    Ismael

    #1179058

    Hi Ismael,

    I solved that, but it isn’t related to the original issue. Can you check it, please?

    Thanks.

    #1179075

    Hi,

    Could you please create a testing environment where we can try de-activating all active plugins to check if that helps?
    I am not able to reproduce the issue on my local installation therefore i am guessing there is a plugin conflict but since you said this is your live site, i would not like to experiment here :)

    Best regards,
    Yigit

    #1179454

    Hi Yigit,

    Unfortunately I can’t create a testing environment, but I just did a very quick test:
    1) Deactivate absolutely all plugins.
    2) Clear browser cache
    3) Refresh the page. Nothing changed. The same issue where you click on the video and only the URL shows and nothing happens.
    4) Activated all plugins again.

    :(

    #1179668
    This reply has been marked as private.
    #1179671

    Hi,
    Found the issue, it’s about the Privacy and Cookies settings.
    You need to set it to All cookies and services are accepted…
    If you set to user must accept…, the videos does no more work !
    Maybe some changes at YouTube :(
    Regards

    #1180141

    Hi,

    @blancocappell: The markup in av-video-tmpl script in your installation looks different. It only contains a link to the video instead of the iframe wrap.

    <script type="text/html" class="av-video-tmpl"><a href="https://www.youtube.com/watch?v=7Q4VgbKvV9Q">https://www.youtube.com/watch?v=7Q4VgbKvV9Q</a></script>
    

    The script should look like this:

    <script type="text/html" class="av-video-tmpl"><div class='avia-iframe-wrap'><iframe title="The Hobbit-Official Trailer" width="1500" height="844" src="https://www.youtube.com/embed/G0k3kHtyoqc?feature=oembed&autoplay=1&loop=0&controls=1&mute=0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div></script>
    

    Did you happen to edit the video shortcode or template?

    Please try to update the theme to v4.7.2. The upgrade should help fix the issue.

    @lupe_1222: Thanks for chiming in. That is the expected behavior when the Default Cookie Behaviour settings is not set to the first option.

    Best regards,
    Ismael

    #1181968

    Hello,

    @ismael, I haven’t edited anything. Just added the video module, a thumbnail, and that’s it. I also updated to v.4.7.2 and it didn’t help.

    @lupe_1222, thank you for your input, but I have disabled Enfold’s cookie consent messages. So that’s not related.

    Best,

    #1182882

    Hi,

    Thank you for the info.

    It seems to be an issue with the video itself, or its URL. Other videos are working properly. Please check the following test page. (see private field)

    Please try to delete the video directly from Youtube, then upload it again to generate another URL.

    Best regards,
    Ismael

    #1183986

    Hi Ismael,

    Thank you. I found the solution, but not why it didn’t work. Basically I changed the URL from https://www.youtube.com/watch?v=XXXXX to https://youtu.be/XXXXX.

    ‾\_(ツ)_/‾

    Anyway, thank you for your help.

    Have a good one,

    #1184073

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 20 posts - 1 through 20 (of 20 total)

The topic ‘Video from YouTube doesn't load’ is closed to new replies.